UPS shipping charges not working

  • 0
  • 2
  • Question
  • Updated 6 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

UPS shipping charges are not applied in cart. I now get "Standard" shipping at $0.00. This is older ProStores website, but has been working fine up until Friday sometime. I have not made any changes. How do I fix this to get UPS shipping charges applied to each order as they should be?
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 2
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I don't know what happened, but you do not have UPS configured in preferences. Could someone have turned it off? You would have to reconfigure it to get it going again.



Drew
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb
We've had UPS set up in our shipping calculator for years, and nothing has been changed by us on our website to cause this.

The shipping preferences you posted is not what is showing when I log into our Homestead account. "Show on storefront" is checked for UPS.

I've clicked "configure" for UPS and selected "Apply", but there is no change. Did UPS change something that is affecting this? We switched to FedEx a couple years ago, but the UPS calculator in Homestead still worked until Friday.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Ok, I am not sure what is happening. It might be that UPS did change something. I am reporting this now. The log shows an error getting rates, but does not offer a reason, which is unusual.

Drew
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb
Ok, thanks. Do I just wait for you to reply with the resolution, or do I need to do anything else right now.

I do need to get this fixed, as every order that comes through has zero shipping charged on the order, and we will end up eating this.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I have reported it, but I do not know what is wrong yet, so I can't give you any time frame. You could try checking with UPS to see if they changed something or can track the order error on their end and shed some light on it.

To avoid $0.00 shipping, you could set up a chart in the merchant defined section. It might not be ideal, but it is better than nothing.

Drew
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb
Drew,

We actually switched to FedEx for shipping a couple years ago. But, the UPS calculator has been working just fine for our website orders, so we never switched it.

With the new Big Commerce change coming, we really don't want to waste time setting up FedEx or even the merchant defined section. Please let me know as soon as you find out when UPS has this fixed. If they do not fix it, or if it's related to us not having an active UPS account, then please let us know as well.

Thanks,
Harry
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It very well might have to do with not having a UPS account. That could be a change they made, or if you haven't been using it UPS tends to cancel accounts after months of inactivity.. Bigcommerce will allow you to do FedEx as your shipper, so that is good. You will need to set it up there. It appears as though you have received the new store. Are you planning on switching soon, or waiting?

Drew
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb
What do we need to do to make UPS keep working? I don't see where FedEx is an option on my screen.

We have a bunch of work to do to make our current store convert over to Big Commerce. Homestead did a conversion, but chose an ugly template and it looks terrible. Our old ProStores website with Homestead was customized, so those parts didn't transfer well either. We don't have a web designer in-house, and I'm stuck trying to fix it with limited knowledge and even less time as we move our shop. Can you recommend any web designers that are good with Big Commerce?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I do not know what we have to do yet for UPS. Again, you could call them and see if they would be able to track the error. Or tell you right off that it won't work without an active account. I am looking into it, but I certainly won't hear back at least until tomorrow.

There are quite a few customization threads posted here in the community for Bigcommerce that might be of use, or if you want us to do a design, I can have a consultant call you to discuss it. No charge or commitment involved in the consultation.

Drew
Photo of Harry4289

Harry4289

  • 130 Points 100 badge 2x thumb
Well, please let me know. I won't have time before then to hassle with this anyway.

Thanks,
Harry
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I will do.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Official Response
At this time we are still waiting for a confirmation of the issue regarding the UPS shipping in the Prostores Storefront sites. It appears that there is a problem with the API between prostores and UPS, but we are waiting for a confirmation. Sorry but there is no ETA at this moment.

Mike
Photo of Rick5297

Rick5297

  • 534 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled
what has happened to my shipping charges on my existing ProStore ?.


what in the world has happened to my shipping charges on my existing ProStore ? i'm getting orders processed with NO SHIPPING CHARGES
Photo of Michael4666

Michael4666

  • 160 Points 100 badge 2x thumb
I am also affected by this issue with UPS no longer working as a shipping option. Please, please, please make this a priority issue and get it resolved ASAP!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
This has already been escalated to Prostores, so we are waiting for them to get back to us.

Mike
Photo of Michael4666

Michael4666

  • 160 Points 100 badge 2x thumb
Just wanted to report that UPS shipping is now working on my website. Thanks Homestead team for your help.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Official Response
We did just get confirmation a few minutes ago, that the problem with UPS shipping should be fixed.

This conversation is no longer open for comments or replies.