unwanted Images show on home page published site but not in editor so I cannot delete them

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

www.helpthecats444.com (URL not posting yet unless use cloud.com)   Problem:  In editor on the Home page I do not see any unwanted gallery images so I cannot delete them.  When I publish, on the home page upper left are two unwanted images that if I click on them it shows a gallery of pictures.  I need that gallery deleted so it doesn't show on my home page.  Thank you.
Photo of Sharen8600

Sharen8600

  • 280 Points 250 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 56,292 Points 50k badge 2x thumb
https://community.homestead.com/homestead/topics/how_do_i_use_the_master_page_feature
You need to fix the page width. First click on the button between Page settings and Insert. You will see the yellow bar that says changes will be on all pages. Then click on page settings and set the page width to 980. That is the default. If you previously made it wider, you may need to again,.
Photo of Sharen8600

Sharen8600

  • 280 Points 250 badge 2x thumb
Please tell me where to find this button and where to find the heading page settings and insert.  These two items are in the old version before you updated to the new format.  My other websites have this .  I do not have this "insert" button on helpthecats444 that I see.  Please tell me exactly where to find this, if it is the answer.  I never changed the page width from 980.    My url is not loading unless it is still on homesteadcloud.     Can you please change it so I can type in my url without the cloud.   I also need to know how to delete the unwanted images appearing in the upper left top corner on published version step by step as I cannot follow the directions you gave.  Thank you.
Photo of Drew N

Drew N, Community Manager

  • 258,248 Points 100k badge 2x thumb
I am sorry. You are using Websitebuilder, so the master page does not apply. The domain needed to be relinked to site. It should be working now.
Photo of Sharen8600

Sharen8600

  • 280 Points 250 badge 2x thumb
VE MY MAIN ISSUE I E-MAILED ABOUT PREVIOUSLY.On my Home page I have two images in upper left corner that appear when I publish the site.  The images do not appear in my editor as they would be behind the white space to the left where one chooses Elements, Pages, Sections etc.  So how do I delete this video gallery.  (Don't know how it got there.)  There must be some way to get it off my Home page when it is published.  The images are sticking out in upper left corner.  Can you please just go in and fix it?   Thank you.
Photo of Drew N

Drew N, Community Manager

  • 258,238 Points 100k badge 2x thumb
I logged in and saw them I did delete and save but didn't publish. Can you check and then publish?

This conversation is no longer open for comments or replies.