unable to access website unless I use the www portion

  • 0
  • 1
  • Problem
  • Updated 7 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I received an email from tech support stating that they fixed this but it still is not working. If I enter fatslowtriathlete.com I get the 404 error. If I put the full www.fatslowtriathlete.com it works fine. I know it's a setting issue but not sure where to fix this and I don't want to kill the access I currently have.
Photo of John2170

John2170

  • 100 Points 100 badge 2x thumb
  • concerned

Posted 7 years ago

  • 0
  • 1
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi John2170,

Welcome to the community!

I've taken a look at your settings for your domain and according to bloggers instructions for pointing a domain, it's setup correctly.

If there were some changes made today, then you may need to wait the 24-48 hours for it to process and update.

I suggest double checking to make cure you've done the last step to complete the point process on their end - I think you may have done this already since the domain is partially working, but it wouldn't hurt to double check.

Please let me know if the issue persists after waiting 24 - 48 hours.

*To make changes to your domains settings, log into your online account, click Domains > Advanced DNS Settings

Thanks!

Ehsan
Photo of Mr-Noname0782

Mr-Noname0782

  • 130 Points 100 badge 2x thumb
Photo of John2170

John2170

  • 100 Points 100 badge 2x thumb
Ehsan,

Thanks for answering. All the settings on my end are correct but it is still not working. I made not changes today. Can you look at it again? Maybe try accessing the site and seeing what I mean?

Thanks

This conversation is no longer open for comments or replies.