Unable to send messages on iPhone.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I am currently unable to send emails from my iPhone. I've checked the outgoing server and made sure the details were filled out (I understand this is required).
I've deleted the account on the phone and tried again and still no luck. The error message says to check the outgoing server, which I have and all looks good.
I added this account as a POP.
Photo of jennysfitlife4020

jennysfitlife4020

  • 412 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,518 Points 100k badge 2x thumb
Are you able to send from Webmail? On iPhones, when you delete an account, it does not delete the outgoing server. You may need to look at the advanced settings and see if you have more than one setup. If so, you can set them all with the correct settings or delete them and the account and start over. The critical points are to use port 587 and make sure to send the user name and password.
Photo of jennysfitlife4020

jennysfitlife4020

  • 412 Points 250 badge 2x thumb
I went to advanced settings and found that the port was 995. Changed that to 587. Then went back to the outgoing server. Now it is saying there is no outgoing server but  know I've set one up over and over again. I changed that and changed the port to 587. Still getting the error "Cannot send mail. The user name or password for smtp.homestead.com is incorrect."
But I know its correct.
Photo of Drew N

Drew N, Community Manager

  • 258,518 Points 100k badge 2x thumb
993 indicated that SSL is on. It should not be. Make sure that is turned off and then make the port 587.
Photo of jennysfitlife4020

jennysfitlife4020

  • 412 Points 250 badge 2x thumb
Yes, it was on. Turned that off and made sure the port was 587. Still receiving the same eror.
Photo of jennysfitlife4020

jennysfitlife4020

  • 412 Points 250 badge 2x thumb
Nevermind! It's fixed. I took the password out, re-entered it and it verified and saved. Thanks for your help Drew.
Photo of Drew N

Drew N, Community Manager

  • 258,518 Points 100k badge 2x thumb
Excellent.

This conversation is no longer open for comments or replies.