Unable to Log In

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I was updating my page.  When I hit publish, it failed to push the update.  So I restarted the program.  Now I am unable to log in.  What's up?
Photo of Joshua2161

Joshua2161

  • 3,660 Points 3k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
There was a brief interruption, but it should be working now. Can you log in now?
Photo of Joshua2161

Joshua2161

  • 3,660 Points 3k badge 2x thumb
I am not having a problem logging into the site but I am still not able to log into Sitebuilder.  It says I'm putting in the wrong user name/password...
Photo of Joshua2161

Joshua2161

  • 3,660 Points 3k badge 2x thumb
Should I change my password?
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
I think we are on to something. It seems a minor code change was made on a server. It should not have affected Sitebuilder, but we are investigating.
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Try logging in now
Photo of Joshua2161

Joshua2161

  • 3,660 Points 3k badge 2x thumb
Booyah.  That worked.  I'm in.  Thanks!
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Great!

This conversation is no longer open for comments or replies.