Trying to sync Gmail with Roundcube.

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

The pop.homestead.com on port 110 works fine. 

But the smtp.homestead.com on port 465 or 587 with either SSL or TSL, none work. 

The smtp on port 465 and TSL is the only one that says "Your other email provider is responding too slowly. Please try again later, or contact the administrator of your other domain for further information."

I have looked through all the topics since last week and have tried every variation I can think of. What am I missing?
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
  • frustrated

Posted 3 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
Hey Tracy1641

I want to make sure that ALL of the settings are correct. Please refer to the settings in this article, at the bottom there is a link for setting up through Gmail specifically:

https://community.homestead.com/homestead/topics/how_do_i_setup_an_email_client_to_check_my_homestea...
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
Yes settings are correct. I can receive the email from my domain, but i can't send using my name though gmail.  It works fine on my android (LG) phone. I tried the same settings and no luck.
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
The "POP" portion works with port 995, not 993. But my issue is with the "SMTP" portion.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
Unfortunately if all of the settings are correct in the Gmail and it works in other programs, it seems to be an issue on Gmails end. We don't have further troubleshooting for that. I would look for Gmail support.
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
Gmail says is roundcube? 

This is why it says : "Your other email provider is responding too slowly. Please try again later, or contact the administrator of your other domain for further information." when I try to sync the accounts.

Is the smtp server name homestead? (smpt.homestead.com)


Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
Right, I understand the error it is giving you, but if it was an issue with Roundcube, it wouldn't be working for your phone or in our Webmail. This is not the case. It is only not working within Gmail even though you checked the settings that we can provide to set it up. Any further troubleshooting would need to be done on Gmails end.
Yes the SMTP server is smtp.homestead.com
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
Ok thanks
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
It turns out it didn't work on my android. I can't send messages and it says an smtp error. I have tried to set it up using outlook also and it doesn't work. I must be missing something. The pop server and the imap both will work. But no matter what smtp.homestead.com configuration I use it doesn't work.  HELP......
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
Please run a virus scan and reset the password to your email. This will break any connections that could be causing issues.
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
ok, I'll try and let you know.
Photo of Tracy1641

Tracy1641

  • 140 Points 100 badge 2x thumb
Didn't work. Still says to check server and port number.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 20,946 Points 20k badge 2x thumb
My suggestion would be to go through the settings and systematically delete and re-type all settings. You could also delete the account and re-add it. There is likely a setting that has a mistake in it, even a setting that encountered an error that you cannot see.

I just tested connecting that email in my windows live mail and it worked just fine. I was able to send myself an email, so the settings are correct and they do work.

This conversation is no longer open for comments or replies.