Trying to edit my site, this is all I get- Verifying that all your files are up to date.

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Trying to edit my site, this is all I get- Verifying that all your files are up to date.

Photo of jeff9772

jeff9772

  • 120 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,184 Points 50k badge 2x thumb
That may take some time. After verification is complete, you should be able to proceed.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
Hello jeff9772

Sometimes it does take awhile for this. Is this still happening on your end? I just tried getting into your builder and it let me in immediately.
Photo of jeff9772

jeff9772

  • 120 Points 100 badge 2x thumb
Still same thing, can wait 1 hour + same thing.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
What browser are you using? I cannot replicate this issue. It is not happening on my end.
Photo of jeff9772

jeff9772

  • 120 Points 100 badge 2x thumb
I finally got in using Chrome but does not work with Firefox.  Never had a problem in the past.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,590 Points 10k badge 2x thumb
I would recommend checking for any updates available to the Firefox browser

This conversation is no longer open for comments or replies.