Trouble with rectangle shape element not layering back

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

I have 6 pages that have "sub menu headers" at the top that scroll with the page. I've added buttons with behaviors to scroll to another section of the same page. This sub menu section (just below the actual header) has a colored rectangle (with stretched horizontal docking) and the buttons are layered on top.

The problem:
4 of the pages are working as I want and 2, for some reason just today, have the rectangle layered in front and won't move back to show the buttons... can someone please help me get this figured out? Last time I worked on the website they were all fine and I didn't do anything to change them. I've recreated the rectangle and changed the settings to exactly like the others that are working fine and nothing works. As soon as I select 'scrolls with page' it covers up the buttons and won't move back.

The pages are: Ecological, Permaculture, Water, Rainwater, Greywater and Soil. As a point of reference, Water, Greywater, Rainwater & Soil are working as I want them to but Ecological and Permaculture are all messed up.

The last thing I want is to publish the website (which I'm so close to doing!) and have this problem re-occur without any reason why and no means to fix it fast.

Thanks in advance!!
Photo of PermaGaia

PermaGaia

  • 816 Points 500 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of PermaGaia

PermaGaia

  • 816 Points 500 badge 2x thumb
Seems to be working fine now. Weird, must have been a bug... I logged out, closed browser and logged back in and it was fine.

This conversation is no longer open for comments or replies.