Transferred Domain Successfully but URL not working.

  • 0
  • 1
  • Question
  • Updated 6 months ago
  • Doesn't Need an Answer
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

Hello, and yes, yet another Rose site!  I should get a bonus for starting so many church sites here.  I LOVE Homestead!  Anyway, I recently built a new church site and just yesterday transferred the domain from another host site.  I got all the emails that needed verified and today an email that said it was successfully transferred.  The old host site comes up as an error page which it would, but when I type in the URL, it comes up as an error page as well.

On my domain page here at Homestead it shows the correct URL (graceinsteelton.org) but I can't access it through that URL on my web browser.  Can you help please?  Thank you!
Photo of Yet Another Rose

Yet Another Rose

  • 190 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Yet Another Rose

Yet Another Rose

  • 190 Points 100 badge 2x thumb
Okay, never mind! I found the thread about putting the 1 behind the name and then re-publishing and that did the trick!  Here's the link if anyone else has this problem: https://community.homestead.com/homestead/topics/fixing-the-website-builder-404-error


(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 42,958 Points 20k badge 2x thumb


Your profiles always make me laugh. Thank you for that, Yet Another Rose
I'm glad you got that resolved.

This conversation is no longer open for comments or replies.