Todays win 10 update 5-19-18 made my site builder stop working

  • 0
  • 1
  • Problem
  • Updated 4 weeks ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

windows 10 updated toady 5-19-18 and my site builder program now does not start
Photo of owen2520

owen2520

  • 106 Points 100 badge 2x thumb
  • sad

Posted 1 month ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 54,038 Points 50k badge 2x thumb
Photo of castlemoon

castlemoon

  • 150 Points 100 badge 2x thumb
hi owen2520. did you get your issue resolved by downloading the J# setup? i'm wondering if it worked for you because my sitebuilder desktop will not open also.
Photo of castlemoon

castlemoon

  • 150 Points 100 badge 2x thumb
after downloading J# setup and sitebuilder, i continue to have the same issue of not being able to publish. do you have other suggestions?thanks for your patience. :-)
Photo of Drew N

Drew N, Community Manager

  • 255,568 Points 100k badge 2x thumb
Does it still tell you to update?
Photo of castlemoon

castlemoon

  • 150 Points 100 badge 2x thumb
yes, i'm still getting that message after launching sb.
Photo of Drew N

Drew N, Community Manager

  • 255,568 Points 100k badge 2x thumb
I don't see much choice but to try a clean install of Sitebuilder. Please follow the steps step by step.
Photo of castlemoon

castlemoon

  • 150 Points 100 badge 2x thumb
i don't want to, but i guess i have to.

This conversation is no longer open for comments or replies.