To http:// or not ?

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive. If you believe this topic should not have been archived, please let us know, and we would be happy to review it. You may continue to access this topic as needed fo

if http:// is in front of my web address it seems i cant find it ?
i remove the http:// from the address and it works great. could you possible tell me where iv gone wrong. thanks
Photo of team0691

team0691

  • 80 Points 75 badge 2x thumb
  • confused

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Hi team0691,

Where are you seeing this issue?  I see your site in all browsers with or without the http:  Can you post a link that fails to find the site?

Thanks

Drew
Photo of team0691

team0691

  • 80 Points 75 badge 2x thumb
Thank you for checking into it for me. yesterday after i published the site was when the issue was occurring but as of this morning it seems that everything is working great!  Perhaps there was just a delay of some sort. Again thank you, Michael
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
No problem. Let us know if you see anything else.

Drew

This conversation is no longer open for comments or replies.