question

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

While adjusting my site, after an hour of workinhg onm it when i clicked on a frame to move it suddenly the cursor would not let go of it when I had it where I wanted. Also, sudfdenly when I clicked on a frame suddenly another frame I had not clicked on suddenly starterd to move around. I am very frustrated with this site.
Photo of Sean9126

Sean9126

  • 220 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of steve4468

steve4468

  • 2,876 Points 2k badge 2x thumb
Which builder are you using? And yes, it does make a difference. Are you using the downloaded desktop sitebuilder, the online sitebuilder plus or the newer websitebuilder?
Photo of Lynn1286

Lynn1286, Champion

  • 5,740 Points 5k badge 2x thumb
It's less likely that you can get help if you are cussing and carrying on. While you were ranting, you neglected to provide any really useful information about what you are using, what system you use to edit, etc.
Photo of Fran6251

Fran6251

  • 1,086 Points 1k badge 2x thumb
Unfortunate for everyone you were able to post to the community however, don't see a question only frustration.
Photo of Michelle C

Michelle C, Employee

  • 11,588 Points 10k badge 2x thumb
Hello,

I apologize, I am not able to replicate the issue were you able to get this resolved? 

This conversation is no longer open for comments or replies.