The website is not linked to the web.

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

After saving changes and publishing the site again it is not on the web. Instead the domain leads to a Homestead message.
Photo of Jennifer1780

Jennifer1780

  • 82 Points 75 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,758 Points 100k badge 2x thumb
You have deleted the index page and created a page called home. The first page of the site must be named index. You can use save as to change the name.
Photo of Mark6777

Mark6777

  • 250 Points 250 badge 2x thumb
What does that mean? The first page must be "named" index? Do you mean I have to have a button visible to viewers on my website that says "Index"? I just got an email from Homestead congratulating me on my new (second) website with them with this message included about the fact that the main page must be named "index" but that sound so stupid to me, and the email does not offer enough information about what they mean and how to set this up. 
Photo of Drew N

Drew N, Community Manager

  • 258,758 Points 100k badge 2x thumb
Sorry, I was looking at the old site as it was the one that did not have an index before, and has the domain. The new site does not require a page to be named index. The icon to the left of the page name that shows a house is your home page. You are able to change that. The 3 horizontal lines to the right are the settings. If you click on the settings, you will see a section that says page SEO. Under that is the page title. This is the words that display in the browser tab, and typically as your link in search engines. The description in that section is what displays under the link in your search results. The page name is what will display in the URL(address bar).

Does that help. I understand the time zones thing. I am happy to help here as much as you like. Now that we are on the same site, I think I can get you the information more easily now.
Photo of Mark6777

Mark6777

  • 250 Points 250 badge 2x thumb
Thanks, but I am still unable to see my new site using the dot com url and your answer does not address how to fix that. 

This is part of the text I received in an email from Homestead, and it is the only text that gives me any clue as to why the current url does not work. So if as you say this text is not applicable to my site, then what is the solution here?

"If you have a Homestead package, the main page of your website (your home page) must be named 'index' for your domain name to work. Once you have created and published your 'index' page, you will be able to view it at (xyz.com)"
Photo of Drew N

Drew N, Community Manager

  • 258,758 Points 100k badge 2x thumb
I didn't notice there was a domain yesterday, but it is working now. I will discuss that message with the management team as it is applicable to Sitebuilder sites, but not the new Websitebuilder sites. You can go to manage pages and name the page anything you like and also add the title in the indicated fields. Once you publish those changes, they should reflect what you want on the live site.
Photo of Mark6777

Mark6777

  • 250 Points 250 badge 2x thumb
Thanks. It works now. Now I just looked at my new site on my iphone and it's a mess, with colors that aren't on the actual site and the whole layout is screwed up. How can I fix this?
Photo of Drew N

Drew N, Community Manager

  • 258,758 Points 100k badge 2x thumb
Can you post a screen shot for me? I have an Android and it looks like it should to me. You do have an extra blank section on the home page which might make for a big gap.

This conversation is no longer open for comments or replies.