Text box deleting - HELP

  • 0
  • 2
  • Problem
  • Updated 6 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

There is a text box showing up in the preview of my website - I have not published it yet and I'm trying to delete the text box but can not locate it- I'ts like it's hidden from the editing page - PLEASE HELP HELP - This text box does NOT show up in the editing areas
Photo of DClark6049

DClark6049

  • 80 Points 75 badge 2x thumb

Posted 6 months ago

  • 0
  • 2
Photo of Connie7227

Connie7227

  • 760 Points 500 badge 2x thumb
While framed on the general area of the page, maybe try select all and see if it is grabbed ... or it may be layered behind an element [for example: an image or colored box background].  If you are in the general area of these elements choose "send to  back".  You may have to re-layer those elements. 
(Edited)
Photo of Anne/Stephan8546

Anne/Stephan8546

  • 666 Points 500 badge 2x thumb
I have that too. It's way over on the upper left side on my preview page but hidden on my edit page under the elements box so I can't see it and delete it. Mine still has the HEADING in red type . However when I publish my site it doesn't show.

If it's more in the center not way over to the side of your preview you need to click around where it shows on your preview page and find it to delete it. It won't show if it doesn't have text and you aren't clicking on it.

It's probably a text box that didn't quite make it onto the main body of your edit page . This can happen if you don't hold down on the right click of your mouse and bring the text box all the way into your edit page.

Another thing that happens when I copy and take an element from one page (cntrl C) to another is when I click (cntrl V) the element is way up high and I can just see the white tabs to pull it down onto the page where I want to put it. You have to really look to see that it's up there. For a few tries I thought the cut and paste wasn't working until I looked carefully.

Anyway I think if your text box is way over to one side on your preview page and you can't see it on your edit page it won't show when it's published.
(Edited)
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello,

The element may be getting cut off in the editor depending on the size of your monitor. Try zooming out on your browser window (crtl + -) to get a wider view of the website content. 

This conversation is no longer open for comments or replies.