Template gallery not working right? I only see 32 choices.

  • 0
  • 2
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

How come I only see 32 website designs in the gallery? I thought there were a lot more. I remember there used to be more, but then one day I went to the gallery and now there's only 32 designs to choose from. What happened to the rest of the choices?
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb

Posted 7 years ago

  • 0
  • 2
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Nick5507,

The majority of the older templates have been removed because they've become outdated.

All of the newer templates are compatible with sitebuilder plus only which is why you're only seeing 32 - Your account is currently configured for sitebuilder desktop.

I hope this helps clarify, thanks.

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hi Ehsan,

Ah, found all the templates!! Thank you!

But...

How do we configure my account to edit in Sitebuilder Plus rather than Sitebuilder lite?

(Below explains how I got to Sitebuilder Plus.)
I was able to edit in Sitebuilder Plus but the way I had to go about getting there was through a search engine. By that I mean I typed "sitebuilder plus", then clicked on one of the results from Homestead and once I did that, it asked me to login, i did, and then I was able to edit my site in Sitebuilder Plus. But...when I login to my account through the Homestead homepage, my options to edit my site seem to only be "download sitebuilder for free" or "edit with sitebuilder lite". I couldn't find where I could edit with Sitebuilder Plus.

Thanks.
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Nick,

Your account is currently setup for Sitebuilder Desktop and Sitebuilder Lite, the old 'light' editor.

In order for you to be able to use Sitebuilder Plus, I'd have to convert your account to sitebuilder plus only. This would give you access to the newer templates as well.

The reason you can't have both is because Plus won't pick up the updates that Desktop makes, the majority of the time, so you may end up having to do double work. The other reason is the template issue, newer templates weren't developed for desktop so they may not work correctly.

After using plus, and previously using desktop, which one would you like to stick with?

Let me know if you'd like for me to change your account over to plus. Please note that is your account is converted to Sitebuilder plus, you will no longer be able to use desktop to edit your sites.

Thanks,
Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hi Ehsan,

When you can, I'd like you to switch my account from Sitebuilder Desktop over to Sitebuilder Plus. Thank you.

Thanks,
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Nick,

You're all set - If you're logged into your account, you may need to sign out and then back in again.

*Clearing your browser cache wouldn't hurt

Let me know if you have any other questions/concerns.

Thanks!

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hi Ehsan,

Thank you for the switch to Plus on my account.

Also, I need you to switch another account for me over to Plus as well. I'm the webmaster for www.thefatladyrestaurant.com and www.twainhartepineconecabins.com (my aunt and uncle's businesses).

Do you need the login email?

Thanks,
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Nick,

I'd be happy to make that change for you - However, I'll need to verify account ownership before I'm able to do so.

I'd rather you not post the account info because this is a public forum. Would you mind logging into their account and just leaving a comment here?

"Hey this is Nick, please convert the account to SB+" or something along those lines will do.

If that doesn't work for you, let me know and I'll send you an email.

Thanks!

Ehsan
Photo of Lisa2313

Lisa2313

  • 122 Points 100 badge 2x thumb
Hi Ehsan,

This is Nick. Please convert this account to SB+.

Thanks!
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

Thanks for the quick response, just made the change so you should be good to go.

Might want to log out/clear cache and then logging in.

Let me know if I can help with anything else, thanks!

Ehsan
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
The sites look great, btw!
Photo of Lisa2313

Lisa2313

  • 122 Points 100 badge 2x thumb
Great, thanks Ehsan!

Thank you for the compliments!
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ehsan,

Could you take a look at my site, www.invidiaproductions.com. I hit publish for the first time in SB+ and noticed I'm having an alignment issue. While in SB+ I don't see the misalignment. Could I be having this problem because it's an older template not fully compatible with SB+? If so, it's no big deal. I'm in the process of creating a new one anyways.

Thanks,
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

It is possible that SB+ is not seeing/displaying the older template correctly, although I'm not 100% sure about that.

Some things to keep in mind (I'm sure you've already come across this) is that html elements or even images added to the page will sometimes displace other content on the page.

HTML more so because you can't really access the source of the page in sitebuilder since it's click and drag.

As far as the text in the upper right, I just shifted it down and to the right a bit and it looks fine published.

For the mid - lower half where it looks like there was a break in the page, it seems to be related to the index-right corner image.

I created a test page and changed the width of the image a bit and the right side looks properly aligned now, however, the left side is not.



*I did try removing the html element and that didn't seem to have any affect at all, so I think it might just be an older template or something specific with that image.

Anyhow, I think rather than trying to fix it an easier resolution might be to break that image up (if you have photoshop or something similar (pixlr.com is free and online).

I would try breaking the image into to pieces and adding them individually that way in case the alignment is off again, you can manually adjust the dimensions or alignment etc.

*side note: I've personally found that keeping things broken up into smaller parts usually works better and saves you time by allowing you to make minor adjustments if need be down the road, with both images and text boxes.

Hope this info helps, sorry I couldn't give a more specific reasoning for the mis-alignment.

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ehsan,

Thank you for taking a look at my site. I appreciate your efforts.

Yeah, had a feeling it's the template creating the alignment issue.

Oh well, it's no problem. I'll just use it as motivation to get my new site completed!

Thanks,
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

You're more than welcome, sorry it's not a quick/specific fix.

Thanks for posting!

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ehsan,

After we came to the conclusion that the old template might be creating my problems with alignment and such, I've got a question regarding switching over to a new site that I'm going to build. Question is: I want to create a site from scratch, but correct me if I'm wrong, I'll have to delete this entire site first in order to do so? If so, does that mean I'll be without a site until I build my new one?

Thanks
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

Not at all - What I'd recommend is creating a new, separate, site from scratch. Once you've got it built out the way you'd like, change your domain's site association (associate it to the new site). This will avoid any downtime between the old and new sites.

To create a new site, click Websites Manager > +Add New Site

To change which website your domain points to, go to your domains section and click the blue change site association link listed under the domain name and select the new site in the drop down menu.

Also, you can find the start from scratch option in the new template gallery by clicking on any template, there should be a start from scratch link at the bottom of the window.

Hope this info helps, let me know if you have any other questions.

Thanks!

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ehsan,

Great thanks for the info!

I'm actually in the process of rebuilding it right now and everything is going smoothly.

I'm so glad I decided to make my own version of the template backgrounds in photoshop. All I'm having to do now is to put the already made pieces together!

Thanks,
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

Nice! Looking forward to see what type of templates you develop.

Don't hesitate to let me know if you run into any snags or have any other questions.

Regards,
Ehsan

If this post helps, please give a "Star" and complete this survey to rate me.
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ehsan,

I'm still in the process of rebuilding my website. Things are going smoothly but there are some issues.

The first one is about alignment. It's the same problem as before. For some reason I am unable to put a graphic or my background plates to the very left or top edge of the page. Once I publish the page, there's a 10 pixel offset along the left edge and top edge of the page. I was able to get around the left edge issue by widening my website from 930 px to 940 px and also adding 10 pixels of black to the left side of my "repeater" file that I created in photoshop. The top edge is a different story...don't think there's anything I can do to hide the problem. I figured out that the only way I can truly get around this problem much easier is if I don't use a "repeater" file. This way the background would be one color (black) and I would no longer see the "repeater" pattern at the top of the page.

Any thoughts about why this is happening?

I just discovered something....
Turns out the 10 pixel offset is only present when the page is set to "left align page". If the page is set to "center align", the 10 pixel offset disappears and my graphics go to the very top!

Hope this last bit of info is useful in fixing this problem.
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Forgot to include that I had to also offset my background plate by 10 pixels in order for them to line up with the repeating background. (Did this is conjunction with adding the 10 pixels of black to my "repeater" file.)
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

That slight offset is something the dev team is aware of and is working on fixing. I believe there is a html code that can be added to resolve that for the time being.

Glad you've found a workaround for now - I don't have an eta on that fix yet, but when I hear anything we'll announce it.

Thanks!

Ehsan
Photo of Nick5507

Nick5507

  • 588 Points 500 badge 2x thumb
Hey Ethsan,

Okay cool!

Btw, I noticed I can't save my custom color swatches anymore. Is this true or am I missing something? If not, it's not big deal. Although it would be nice if we are able to save them. I just write down the number code and refer back to it when need be. It is a little tedious but it works.

Thanks.
Nick
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hey Nick,

No, you're not missing anything. Unfortunately that was a feature that was left out of Sitebuilder plus (although I'm not sure the reason). It has been requested because it does make it a little more convenient when using custom colors.

It's been added as an idea here in the community, but I don't have an update on if/when that would be brought back yet.

If it's brought back, we'll be sure to announce it in the community.

Thanks for checking,

Ehsan
Photo of Reported

Reported

  • 1,660 Points 1k badge 2x thumb
I heard sitebuilder plus allows us to upload .png images. If true, how do I access the plus version. It is not on the drop down menu of my websites tab. Quick reply would be best

This reply was created from a merged topic originally titled
Sitebuilder Plus.
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Ryan1773,

Please see my response above.

I'd have to convert your account to Sitebuilder plus only in order for you to be able to access it.

Please read the details and let me know if you'd like to move forward or not, or if you have any other questions.

Thanks!

Ehsan
Photo of Reported

Reported

  • 1,660 Points 1k badge 2x thumb
Im not sure what any of that means. I know a few things tho.

1. I DO NOT use Homestead templates for anything.
2. I do ALL of my work from my desktop. (By that I mean, through the .exe builder on my desktop - I do not edit site through the sitebuilder lite online)
3. I would LOVE to be able to use .png images.
4. I DO NOT want to upgrade packages or be charge additional monies per month.

If this all fits in well with what I need then yes please upgrade me to plus asap.

Also, as long as I dont lose current work that Ive already done.
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Ryan1773,

You will not be able to use the desktop editor anymore if you're account is switched to Plus. Sitebuilder Plus is the new editor that is browser based (online editor).

If you're prefer to continue using the desktop editor, you can use the html element as a workaround for using .png images.
(import the png to your file manager and use the src html tag to add the image)

*There are no additional fees for using Sitebuilder Plus

It sounds like you do not want to convert your account cause you want to continue using the desktop editor.

Please let me know if you have any other questions, thanks.

Ehsan
Photo of Kristi6604

Kristi6604

  • 124 Points 100 badge 2x thumb
I'm not understanding the difference between sitebuilder plus and sitebuilder desktop.
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi Kristi6604,

Sitebuilder Desktop is a program that you download to your computer (pc only) which allows you to manage and edit your sites.

Sitebuilder Plus is a browser based editor, meaning you will need to have internet access anytime you want to edit your sites.
(works best in Firefox and Internet Explorer)

All of the newer templates are compatible with Plus only. The major tools and elements are included in Sitebuilder Plus, however, the older elements were not included.

I've added a reply with screenshots of both editors and their tools so you can see their differences, tools/elements-wise.

Please let me know if you have any other questions, thanks!

Ehsan
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
SITEBUILDER DESKTOP SCREENSHOTS













SITEBUILDER PLUS SCREENSHOTS







This conversation is no longer open for comments or replies.