Template flash

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

When my site is called up there is a flash of the template's original image. I choose the handmade bicycle shop because it fit. After For a 1/2 second a flash of spokes appears then my website. It does not look professional. Disjointed it is. In the preview window it looks great.I asked this question a month ago, got no answer but Homestead gave me 1,000 points?
Photo of Aki5540

Aki5540

  • 1,634 Points 1k badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 57,096 Points 50k badge 2x thumb
Did you delete the old images? Have you tried replacing the page with another one?
Photo of Aki5540

Aki5540

  • 1,634 Points 1k badge 2x thumb
All the template pages had their own images and backgrounds. In the process of building my site all those images and backgrounds were replaced or deleted. It's the templates original background image of a bicycle wheel that flashes for 1/2 a second on every page of my website then my page loads. Thanks.
Photo of themieleman

themieleman, Champion

  • 57,096 Points 50k badge 2x thumb
That's peculiar. Perhaps the Homestead Staff can help you tomorrow.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Good morning. I actually don't see it happen when I go through the pages, but you do still have the image as the background. Go to design and then customize and remove the image.
Photo of Aki5540

Aki5540

  • 1,634 Points 1k badge 2x thumb
Great, thanks. Figured I missed something
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
You're welcome

This conversation is no longer open for comments or replies.