System extremely slow and got kicked out while waiting for response! ouch...

  • 0
  • 1
  • Problem
  • Updated 8 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

System has been slow during the entire weekend and is slow again this morning(yesterday).  It takes forever to connect, to save and to publish.  It is not a problem with my connection.  It is frustrating because the system logsoff automatically after a few minutes of idling.  The least that you could do to alleviate the problem is to extend the period of inactivity before logging us out.  You see, because the system is slow, I normally switch screen to do something else in the mean time.  When I return and I see that I have been logged off it drives me nut because I need another 5 minutes just to log in.  Moreover, the logging process requires many iinterventions so I cannot click to login and let it loging by itself.  You know what I mean.  Anyway, it would be so much nicer if you could at least extend the idling period to at least 30 minutes before logging out.  Thanks
Photo of andre1708

andre1708

  • 1,596 Points 1k badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Jack6491

Jack6491

  • 2,932 Points 2k badge 2x thumb
THIS IS GETTING RIDICULOUS!!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Hello,

We have had some reports of slowness in SB+ that we are looking into. I have cleared the cache for your sites and added your accounts to the ticket for this issue.
Photo of Jack6491

Jack6491

  • 2,932 Points 2k badge 2x thumb
Hey Elyzabeth.....

I CANNOT EVEN ACCESS Sitebuilder Plus........I CANNOT UPDATE MY DAILY SUNRISE PHOTOS AND AM JUST BEFORE SAYING GOODBYE.......I'VE SUFFERED ENOUGH!!

Jack
Photo of andre1708

andre1708

  • 1,596 Points 1k badge 2x thumb
Connecting time, uploading, publishing one file via File manager and saving was faster today.  However, publishing the entire site failed and Homestead is not responding turning in endless loop!!!! System crashed and reconnocting is rolling, rolling, rolling, starting up...starting up....RRRR!!!!!!! going nowhere!

This conversation is no longer open for comments or replies.