Sync files message when launching Sitebuilder Plus 11/1/2015

  • 1
  • Announcement
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

A fix for this error was applied several days ago. The fix may still require that you sync a site before it applies to that site. If you see the sync message please check the box on the sync message that says Apply my choice to all files remaining and then click keep local. You may also select download published if you have a reason to do so.

It may take a little longer than normal to open as it syncs, but then you should not need to sync the files again. If you sync the files now as indicated in this post and then see it at a later date, then please report it to us by listing the domain name here.

Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb

Posted 4 years ago

  • 1
Photo of lpitts1969

lpitts1969

  • 294 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Trying to update my website & Sitebuilder is again wanting me to Sync Files - eve....

Trying to update my website & Sitebuilder is again wanting me to Sync Files - evertime you fix it I can only edit one time before it messes up again!!  This is happening so often that I am considering changing to another company!  www.mountainviewkennels.org
Photo of cathy1172

cathy1172

  • 70 Points
I am having the same problem.  this is getting ridiculous and I don't understand why a permanent fix has not been in place.  www.thepurpleboxtheater.com
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Please read the topic at the top. There should a permanent fix in place, but you might have to sync one more time. We added an option to apply to all. Do that and it should not return again.
Photo of Jenny8239

Jenny8239

  • 422 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Local/published copies are different--all files?.

When I log in,I get a message saying the local and published copies of files are different. If I click on "view local copy," I get an error message. It seems like all the files are that way. I can't get to editing the site because I have to click on every file to keep the published copy. This happened a week ago and the tech guy refreshed the site, which fixed the problem. Can I refresh the site myself? There is no tech support available on weekends.
Photo of Jenny8239

Jenny8239

  • 422 Points 250 badge 2x thumb
But when I click on "view local" I get an error message, and I don't want to download the published copy to my computer. What should i do?
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Jenny8239, Which site, I can clear the server cache for you.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Exit from your account please
Photo of Jenny8239

Jenny8239

  • 422 Points 250 badge 2x thumb
jungstkd.com
Photo of Jenny8239

Jenny8239

  • 422 Points 250 badge 2x thumb
Nothing has changed yet. Same problem
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Jenny8239, give it a try now
Photo of Jenny8239

Jenny8239

  • 422 Points 250 badge 2x thumb
It's good now. Thanks
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You're welcome
Photo of Darin5958

Darin5958

  • 232 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled website edit still messing up.

I was able to edit my site once and then it screwed up again.
Photo of cbishop2728

cbishop2728

  • 150 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Synchronize file, I click on published copy and nothing. I can not edit our sit....

I had this same problem last week and I thought it was fixed but here it is again.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
cbishop2728, you may have synced before the fix was placed. This should do it. If not, then please let us know the domain name
Photo of Karen5787

Karen5787

  • 1,322 Points 1k badge 2x thumb
I have the same problem.. Had it a few weeks ago.. I thought it was because I had brought up my sitebuilder desktop program (a few weeks ago), but I haven't brought it up at all and now the Sitebuilder Plus is asking if I want the published or local copy again.. Once again, I just need to get in and fix one little thing, and I don't have the time to click through all these files.. Drew, can you please explain why this is happening and if it is something that will be fixed soon? Also, can you please do whatever it is you need to do to fix this on my site.. it's www.karenskottage.org, www.sweetpeagirls.homestead.com, www.karenskids.net, www.sweetpeadollclothes.homestead.com  
Thank you,
Karen
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
 Karen, I'm not where I can do anything, but if you look at the post at the top, we have added an apply to all option. Use that to solve the issue. It sounds like the fix was put in place after you had the issue, so you need to do this once.
Photo of Karen5787

Karen5787

  • 1,322 Points 1k badge 2x thumb
Thank you.. I didn't even notice the new option on the sychronize file option. And I didn't read the start of this question, either! OPPS!  Is there a newsletter or anything I can sign up for that will give me this kind of updated info? 
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Here in community you can go to the categories page. There you will see a category called Community Updates. If you follow that category you will get an email everytime someone posts to it. You will also get other customers replies. If you don't like that much email, then just make a point to visit community to look at the most recent update on the right side, in red. Community is our first point of contact for these updates, but we will usually also post to our Facebook page and the status blog as well, http://status.homestead.com
Photo of Jodi4359

Jodi4359

  • 172 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled It wont let me edit my website.

When I try to edit my website a SYNCHRONIZE File tab opens and says :
The local and published versions of this file are different. Both files have changed.

It wants me to download the publish or local copy.

neither one works.

Drew has fixed this for me a couple of times and it has worked fore one sign on then
i get this all over again.

I really need to be able to sign on and make changes to my website with out this 

happening.

Please let me know if you can fix this problem.

You guys have been great until this problem showed up weeks ago.

I need a website I can count on.

Thank you, Jodi

I did empty my cache and cookies many times it doesnt help.
Photo of Paul0752

Paul0752

  • 182 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Sitebuilder Plus.

I have a website that has pictures and description of rental houses. When I try to log onto sitebuilder plus, before I can log on, I am asked the question would I like to keep a local copy or a published copy of a picture of a house. What is the difference between these two pictures?
Photo of Anthony0048

Anthony0048

  • 180 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Cannot get into Sitebuilder to edit sites.

Sitebuilder keeps asking to choose Local or Published files.
This has been going on for several days now and my clients are now very vey upset and irate, with good reason. So am I.
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
This reply was created from a merged topic originally titled Homestead has been working well until today. Now I am being asked to sychronize m....

Homestead has been working well until today. Now I am being asked to synchronize my whole site again. So what has happened this time. Please not more upgrading. I have synchronized all the web pages and now I am being asked to synchronize all my photos.These run into hundreds and hundreds. Please help me . I feel so depressed to have all this problem over again.
Photo of Karen5787

Karen5787

  • 1,322 Points 1k badge 2x thumb
Audrey, I totally understand your frustration..I was there myself a few days ago..Go to the top of the page and read about how to synchronize everything all at once.. We've all been having this problem.. Have to say, if Homestead would just send out a notice to all their customers about stuff like this, it would prevent people from having to go through so much frustration!! Just saying!!!!!!
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
You do cheer me up. I have been on holiday and this is my first day back. I will try what is suggested when I feel in a better mood
Audrey
Photo of Anthony0048

Anthony0048

  • 180 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled "Synchronize File" PROBLEM NEED URGENT FIX!!!!.

HOMESTEAD YOU KNOW THE PROBLEM FOR SEVERAL DAYS NOW "Synchronize File". I AM LOOSING TWO CLIENTS IF ON MONDAY NOV 9 2015 BECAUSE I CANNOT GET INTO SITEBUILDER TO UPDATE THEIR WEBSITES, WE ALL NEED A FIX BEFORE END OF THIS WEEKEND!!!
Photo of Diane4142

Diane4142

  • 190 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Getting+the+message+"Synchronize+File." Options seem frozen..

Why am I getting the message "Synchronize File."
The local and published versions of this file are different. Both files have
changed. Which version would you like to keep "Download published
Copy" or "Keep Local?" No matter what I choose, nothing happens.
Seems frozen.
Photo of Jerry6841

Jerry6841

  • 392 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Cannot access my website.

I had a problem about a week ago with not accessing my website, because of a message involving: "Publish" or "Local"
and was told that it was corrected-I'm having the same problem!!
Photo of Mary8757

Mary8757

  • 84 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Synchronized files box keeps coming up. How do I fix this issue?.
Photo of bubby3220035523

bubby3220035523

  • 90 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled I'm trying to edit my site, and I'm getting the messages: 'View Published Copy' a....

I'm trying to edit my site, and I'm getting the messages: 'View Published Copy' and 'View Local Copy'. Can you help me so I can update my site?
Photo of Lisa1832

Lisa1832

  • 162 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Having issues opening my website for updating.

I am having issues updating my website. I am getting the sync message again.  Is anyone else having this issue?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Let us know if you see it again after doing this.
Photo of Audrey1969

Audrey1969

  • 1,922 Points 1k badge 2x thumb
Yes I did on Bedford U3A yesterday but after I clicked the sync option, site behaved normally. I had done this earlier twice but in between then and yesterday,  required sync field did not arisr
Audrey
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Audrey1969 Ok. Let us know if it does
Photo of Lisa1832

Lisa1832

  • 162 Points 100 badge 2x thumb
I am still having issues. It won't keep the local file.  I click on it and it does nothing.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Lisa1832, Can you exit out of Sitebuilder and post here you have done so. I'll see if I can clear it and let you know.
Photo of Lisa1832

Lisa1832

  • 162 Points 100 badge 2x thumb
I can't literally log out.  When i get to the local file, it won't save but it won't do anything else either.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Did you check the box indicated at the top of this topic? If so, let me know and I'll see if I can clear it.
Photo of Lisa1832

Lisa1832

  • 162 Points 100 badge 2x thumb
I had not checked the box.  Sorry.  It is working so far.  The only issue that I have is that I do save and publish each page that I update so why is this happening so often?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Lisa1832, Now that you have completed this topic and it was working, you should not see it again. Let us know if you do.
Photo of Lisa1832

Lisa1832

  • 162 Points 100 badge 2x thumb
Thank you for help.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
You're welcome
Photo of Doniqua3225

Doniqua3225

  • 606 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled STILL Can't update my site. It says I have to SYNC all files first..

 I have had help with this but everytime I log in this still happens. I am unable to edit my site. I am very frustrated.  I think at this point I need a refund  for at least the 2 months I have been unable to update and I need this issue fixed permanantly. Issues occuring in both chrome, IE, AND Firefox so not a browser issue. It has been fixed a few times using this HELP venue but it only works at that time. Once I log out and log back in the sync message shows agian. Please someone fix this.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
This problem was resolved a month ago. Your last post here about it was in late October. Follow these instructions and it should not happen again. If it does, let us know and we will take a look. Make sue to use the apply to all button.
Photo of Doniqua3225

Doniqua3225

  • 606 Points 500 badge 2x thumb
No it was only resolved for that ONE log in time. Once I logged out and logged back in its the same issue. I could not find the original thread and I can't find a phone number to call to get assistance. So I made a new comment today. What instructions should I follow?? I don't see any listed?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
At the top of this page. Make sure to check the box for apply to all. This should have been fixed as of 11/1. The last page I saw published on your sites was in October, so you should have to do this once more, then not again, but if you do, let us know
Photo of Kaylene4805

Kaylene4805

  • 80 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Our Website Down all Week.

Each time we have tried to log into our website this week to upload changes as soon as we click on "Edit Site" option, error boxes keep popping up saying our files are not up to date, keep online copy or update, when you click on update or cancel, pops up new box for every file we have ever uploaded, and you can not get through to any pages on the site, this has been happening all week, is there a problem with homestead accounts at moment?

This conversation is no longer open for comments or replies.