Started a new website domain but it will only link to my other current sites

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Started a new website domain (NYSsummerclassic.com) but it will only link to my other current sites (I don't have an option to link it to the new site of www.NYSsummerclassic.com so it is linked to www.NYSwinterclassic.com), and therefore when I embed the website into places like Facebook it references the the wrong page info. How do I get the new website isolated by itself?
Photo of Finders Keepers

Finders Keepers

  • 192 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 251,594 Points 100k badge 2x thumb
You have not yet created a new website. Under your domain, you created a subdomain. If this is to be a separate site, then you want to go to the websites manager page and at the top right select add new site. This will create a site in the new Websitebuilder. If you want to use Sitebuilder Plus, please create the site, but do not choose a design. Post the site name here and I will convert it to Sitebuilder. If you do want to use the new Websitebuilder, then go ahead and choose a design. Then, on the domains tab, click the link Change site association, and select the new site name.

This conversation is no longer open for comments or replies.