Spent ALL day editing my site and now forced to "choose a design"! HELP PLEEEEEASE...

  • 0
  • 2
  • Problem
  • Updated 3 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Does anyone have the final answer for a problem that I have read many of us in the community writing about -- when you have built your site as a new customer, and either before or after you publish it, all of a sudden, it is nowhere to be found. And the only option you have is to "choose a design", which the disclaimer clearly says will result in a deletion of your designs/work/time/effort, etc.?!?!
Photo of Nikki

Nikki

  • 130 Points 100 badge 2x thumb
  • HIGHLY FRUSTRATED

Posted 3 years ago

  • 0
  • 2
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
Nikki this happened to me to. Obviously there is a server problem and it seems there is lack of support over holiday. It has affected three of my sites. Now I am stuck. Cannot edit or sell a thing. This is not good.
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
I have tried everything. No Go. I am losing potential customers by the basket full...
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
This is no way to run a business that people depend on for their income.......This is not good.
Photo of Jonathan1400

Jonathan1400

  • 524 Points 500 badge 2x thumb
Nikki has anybody helped you with this yet?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Jonathan. I responded to Nikki, but have not heard back. I did fix your earlier and replied to your other topic about not being able to edit 2 sites. All 3 should be fixed now.
Photo of Nikki

Nikki

  • 130 Points 100 badge 2x thumb
Hi, you hadn't heard back yet because it was only a three hours ago today that I received your reply to my post from three days ago. Thanks for your reply. 
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I understand it wasn't long. I just wanted to let Jonathan know we were not ignoring you. :)
Photo of susan2829

susan2829, Champion

  • 43,192 Points 20k badge 2x thumb
Niki and Jonathan the Homestead guys will be back tomorrow (Tuesday) and will be able to help you with this.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Nikki, which builder were you using? What did it look like when you were editing. What should your site look like?
Photo of Nikki

Nikki

  • 130 Points 100 badge 2x thumb
Drew, when you ask which builder I was using, my best answer is that it was the "website builder". I had saved SEVERAL photos in my image library of the site builder, and I had uploaded text and graphics content to all pages. I was steps away from finishing the final touches, and then I was going to publish it. I had saved my progress numerous times along the way, and I did several previews of the site. However, the site crashed not too long before I finished it, and after hours of designing it, I gave up for the night. The next day, 12/24, the site content was nowhere to be found. 

Since I never chose a new site design (so I should not have lost all of my prior work), I was expecting the work I had done to be present and visible for me to edit. Will you please confirm that Homestead at least has it saved on the backend, and you can reload it for me to see?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I see you spoke with an agent this morning. Did you get everything straight? I don't want to do anything if you have it set now.
Photo of Nikki

Nikki

  • 130 Points 100 badge 2x thumb
Hi, Drew. I spoke with an agent, and he was quite helpful. He recovered my site, citing a bug that was being worked on. Thankfully, all of the content that I had added, created and saved was intact. The agent just had to determine whether I had built my site on the old or the new sitebuilder and then bring it back to the forefront. I lost about four days in time that I could have had the site completed and published, but I am glad it was recovered. 

My advice to anyone else who finds him/herself in this same situation, which I have read is the case for MANY of us, is to avoid succumbing to the urge to click "choose a design"! I felt so defeated that I was weighing the option of doing that because I did not want to wait the four days to be able to reach a representative in Tech Support who could help me. But, I had done TOO MUCH WORK to start over, and I did a darn good job. Had I started from scratch, I would have never been able to duplicate what I had done. 

Thanks so much @Jonathan1400. I really hope your site gets recovered!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I am glad you got it resolved and didn't lose anything but a little time. Hopefully everything is back on track and everything works smoothly from here on out.

This conversation is no longer open for comments or replies.