SoundCloud upload works in preview but not playing on website? Any pointers?

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I created a wav file and uploaded to SoundCloud and a link was created.  I then added a SoundCloud element on my homepage and pasted the URL link in place.  Did preview and it worked perfect.  Now I have tried the website 3 times and nothing plays?
Photo of Fran6251

Fran6251

  • 1,096 Points 1k badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Fran6251

Fran6251

  • 1,096 Points 1k badge 2x thumb
Just to clarify I did publish my changes before visiting the site.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Hello,

When I go to your website, it does play music. If it still isn't working, what browser are you using?
(Edited)
Photo of Fran6251

Fran6251

  • 1,096 Points 1k badge 2x thumb
Checked three times this morning and still not playing.  I use Mozilla Firefox.  Just tried using Google Chrome and it worked ..... do you think this is a temporary problem with Mozilla or just never gonna aloud SoundCloud to work?  Thanks for always providing excellent support!
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
Ah yes, I tried it in Firefox and I can see that Firefox is blocking it. Each page visitor using Firefox would have to manually allow sound to play from your site.

Browsers are starting to get more strict on websites that automatically play audio or videos when the page is visited, or download files when a page is visited, since the page visitor didn't give permission for this to happen. So, some people might hear the music and some might not.
Photo of Fran6251

Fran6251

  • 1,096 Points 1k badge 2x thumb
Impossible to make a site perfect for all .... so just advised members to use Google Chrome until they too beginning blocking the auto play function.  Thanks bunches and Blessings for a beautiful Easter! 

This conversation is no longer open for comments or replies.