Sound players playing automatically without being set to, anyone know why?

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Merged

This conversation has been merged. Please reference the main conversation: I would like to see new media players with more options.

I have sound players set to not play automatically, but several people have reported to me that they are. I have lots of them on one page so it's making it impossible to listen to just one! I've double checked them on my end and none of them are set to play automatically. What's going on?
Photo of Corrina9242

Corrina9242

  • 182 Points 100 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
HI Corrina9242,  We have recently discovered that there are a few web browsers that for some reason ignore the code in the web page. We do not yet have a fix for this. If it does create problems you may wish to use a 3rd party media player or just create a standard hyperlink to the file instead.  The 2nd option is probably the easiest.

Mike
Photo of Corrina9242

Corrina9242

  • 182 Points 100 badge 2x thumb
Thanks, Mike. What ashame! What are the web browsers? Old versions? How can I make standard hyperlinks for the audio files? Thanks for telling me about this.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
You can create a standard text link to the file or use the method shown here: https://community.homestead.com/homes...

Mike
Photo of Corrina9242

Corrina9242

  • 182 Points 100 badge 2x thumb
Oh, right, got it! Forgot about how you can link files. Alright, I'll do that so everyone can listen to these without lots of players turning on at once!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Let us know if we can help again!

Mike

This conversation is no longer open for comments or replies.