Snails Pace

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

Site Builder Plus is running at a snails pace today. Anyone else? Folks at Homestead?
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
Actually it is not just slow, it is not working! Are you all awake? Thanks.....
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
Hello,

There have been reports of some larger websites experiencing slowness issues. I can implement a fix for you. What website are you experiencing this with?
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
Thank you, you should be able to access that now. 
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
There are over 7000 files on this site which is a lot, so it may take a minute or two to load but allow it to process, it will open. 
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
Well at least it is somewhat working now.....getting the old 0x19 error code etc.....
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
Now this:

Oops! Your publishing request failed due to a network or server issue.

Try publishing again, and if it still doesn't work, call us at: 1-800-710-1998



Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
I was not able to replicate that error but that error would be a saving issue. With this site being extremely large, I would recommend making a few changes at a time and saving those. With over 7000 files unfortunately that is pushing the limits of what Sitebuilder was built to hold so this will need to be managed a little differently. When working on a page, make your edits and save immediately before switching over and working on a new page. This should help the builder avoid any bulk saving errors. 
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
Try publishing the page from the file manager. 
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
It had 6999 files last week and was working just fine?
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
There is currently 7063, which will definitely cause some issues. However, if you work in small pieces as far as editing, saving and published only a few changes at a time it should function properly. 
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
All is back to normal speed now......something was defiantly awry this morning.
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
Perfect, keep us updated if you experience any errors. 
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
Deleted several files....problem persist. It would take days to add just a few pictures at this rate. Working later in the day thinking traffic has slowed down...system is not right.
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
Have received the "OOPS....blah blah blah" pop up several times. I give up for the night. Need to change several things in the morning. Plan on send an email to my customer list!!!!!
Photo of Michelle C

Michelle C, Employee

  • 14,408 Points 10k badge 2x thumb
When are you getting the error message when saving or publishing?
Photo of Martin

Martin

  • 5,960 Points 5k badge 2x thumb
I was able to finish up this morning, all was well, speeds were good until I tried to publish. Got one of the errors although I don't recall which one. Finally was able to get two pages published. Added only a couple of pictures and changed some text.

This conversation is no longer open for comments or replies.