Slow Still???

  • 0
  • 1
  • Problem
  • Updated 5 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

After all is said and done I was under the distinct impression that once the transfer of data was complete on your new servers that speed in SiteBuilder would improve. I updated some of my web pages and I received 2 timeouts due to the slow response. It took me 40 min to just add photos. I'm paying monthly for service that should be top quality, instead it lacks it.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
  • discouraged

Posted 5 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Can you tell us which pictures you added? This should not be the case.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
What difference does that make ? Sitebuilder is slow and its certainly not because of the size of the photo.
Photo of David4214

David4214

  • 1,226 Points 1k badge 2x thumb
As a matter of fact just to publish a website page was painfully slow.

This conversation is no longer open for comments or replies.