Sites Offline.

  • 0
  • 4
  • Problem
  • Updated 4 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

All my sites are down.
Photo of Joshua2161

Joshua2161

  • 3,974 Points 3k badge 2x thumb
  • sad

Posted 4 years ago

  • 0
  • 4
Photo of Undertaker

Undertaker

  • 478 Points 250 badge 2x thumb
Same here! Glad to see it's a Homestead issue and not on my end. Guess I'll go do other things and publish my site in the morning.
Photo of Sarah8625

Sarah8625

  • 266 Points 250 badge 2x thumb

I am relieved  (sorry for your trouble)  but my sites are down too.


Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
I am looking at this, but all of your sites come up for me.
Photo of Evangelist Anita

Evangelist Anita

  • 744 Points 500 badge 2x thumb
mines is down too Stinks! God help the people working behind the scenes.
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
No, it wasn't a maintenance. There was a short networking issue that was identified by the engineering team and resolved as quickly as possible.
Photo of Sarah8625

Sarah8625

  • 266 Points 250 badge 2x thumb

In my case, sitebuilder was fine,  I could access account via the homestead.com page, but my domain was not accessible to the public.  (in both IE and FF)

That is the first time I am aware that my site was down without notice in all the time I've had my homestead account.  It is a disappointment.

Your comment comment about finding the sites running was made 17 minutes ago..the post that we were down was made 14 hours ago.


(Edited)
Photo of Drew N

Drew N, Alum

  • 262,826 Points 100k badge 2x thumb
We are sorry, unfortunately unplanned events sometimes happen. We do have monitors in place to detect things so we can jump on it as quickly as possible and get it fixed.
Photo of Joshua2161

Joshua2161

  • 3,974 Points 3k badge 2x thumb
RE: Undertaker's comment.  No, my Sitebuilder was fine.  My sites were down.  Offline.  Unavailable to guests.  Yadda yadda...
Photo of Undertaker

Undertaker

  • 478 Points 250 badge 2x thumb
Wow, seems like I was one of few that stayed online. I just couldn't publish updated pages on my site. But it's fixed and all is good.

This conversation is no longer open for comments or replies.