Sitebuilder won't launch in Windows 10

  • 0
  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

We recently upgraded to Windows 10 and I am unable to open Sitebuilder. I uninstalled it and tried to download it again, but received the attached error message. Unfortunately, my partner went ahead with the upgrade before I had seen the previous warning message in the community. Any suggestions?  Many thanks!
Photo of Jan0049

Jan0049

  • 588 Points 500 badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Official Response
Hello,

Try installing using the .zip file from the SiteBuilder download page. Make sure you have extracted the zip file first, then click the SiteBuilderSetup.exe file.


After you install SiteBuilder, there is one more step to get it to work for Windows 10. Click the link below, download, then run the install. You should get an option or uninstall or repair. Click repair and that should fix it. 

https://www.microsoft.com/en-us/download/details.aspx?id=4712

If this doesn't fix it, then run the same download again and click uninstall. Then download the J# from the link below depending on your computer's version.

32-bit: http://www.microsoft.com/en-us/downlo... 
64-bit: http://www.microsoft.com/en-us/downlo...