Sitebuilder slow and keeps crashing

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: archived

Hi

I have five websites on my account. I have absolutely no problem with editing four of them but with one website www.juniorchurch.com Sitebuilder keeps crashing and I have to close down Homestead and log in again. Often pages fail to save and/or publish. At best saving and publishing is extremely slow. In general it is extremely frustrating working on this site! I wonder if you you have any advise as to what the issue might be. The website that has the problem is the first I created (back when Homestead was a free service!) and has many more pages and files than my other websites so I wonder if it has got too unwieldy or corrupted in some way? 

Phil
Photo of Philip0404

Philip0404

  • 200 Points 100 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Todd H

Todd H, Social Media Specialist

  • 18,536 Points 10k badge 2x thumb
There were slowness with servers yesterday, but you should see Sitebuilder Plus load a bit better today. Each time a save or publish happens, the builder tries to sync with the entire site contents and because your site is a bit large, it can be a bit slower at times. Have you tried publishing the page individually from file manager? This has helped others.
Photo of Philip0404

Philip0404

  • 200 Points 100 badge 2x thumb
Thanks for your help Todd, I will certainly try your tip to publish pages individually from the file manager when working on this site. 

This conversation is no longer open for comments or replies.