SiteBuilder Plus is not working yet again! I've never seen such an unreliable product....

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Wait, wait, wait, wait.  This is what SiteBuilder Plus does best for you.
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
Try using Chrome.
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
If it didn't require rebuilding 50 pages from scratch, I certainly would....
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
Gee, you think I haven't tried that???  I've cleared my temp files, reloaded Homestead four or five times, saved and resaved, etc.....
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
You're not using SB+ (Sitebuilder Plus). You're using the Sitebuilder desktop. No wonder you're having problems. SB+ is in the cloud. A much better version of Sitebuilder.
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
I was told by Homestead that I was using +.  Hmmm....
Photo of Charles6535

Charles6535

  • 1,050 Points 1k badge 2x thumb
No, I'm using the Cloud version.  I don't have it installed locally.
Photo of themieleman

themieleman, Champion

  • 58,080 Points 50k badge 2x thumb
You don't load SB+. :"I've cleared my temp files, reloaded Homestead four or five times, saved and resaved, etc....."
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 17,578 Points 10k badge 2x thumb
Hello Charles6535
I can see that you are using SB+.

If you are having loading issues, I would recommend troubleshooting the connection. I just opened up your builder on my computer and did not have any issues with it loading slowly. There are quite a few pages and files, so it is possible when you were trying to open it, the server happened to be overloaded (if there were others that share the same server as you were on and loading their site at the same time). Another possibility is the internet connection might not have been fast enough and it timed out. If you are not using a wired connection, I would definitely recommend trying that. I'll go ahead and refresh your files from my end, see if that helps at all.

This conversation is no longer open for comments or replies.