SiteBuilder Plus inop. This needs immediate attention.

  • 0
  • 3
  • Problem
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

SiteBuilder Plus inop. This needs immediate attention.
Photo of michael2584

michael2584

  • 90 Points 75 badge 2x thumb
  • waiting for serious support

Posted 2 years ago

  • 0
  • 3
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Tech Support won't be available until Monday. Until then try logging off and back in a few times and also try going to Page Settings>Background, Footer>uncheck background - close and see if that helps then go back into Page Settings and click on the background to reset it.
Photo of J.MichaelPiper

J.MichaelPiper

  • 364 Points 250 badge 2x thumb
Yep, got a blank site builder...my front index page is still online, but site builder is totally inoperative...and I'm right in the middle of a redesign...Come on Homestead, get your act together!
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Some people have had success using a different browser. Worth a try.
Same here - can't edit. It's just a blank page. 
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Try these and see if you can get it working:

Click on page settings and then on backgrounds, links & footer and toggle the background off. You can switch it back right away. It will refresh the editor page and should make the contents appears.

Try logging off and back in a few times.

Try loading using a different browser.

If none of that helps immediately try again later on.
Different browser worked. I went from Chrome to IE and got it updated. 
Photo of Drew N

Drew N, Community Manager

  • 259,198 Points 100k badge 2x thumb
Is anyone still seeing this issue?

This conversation is no longer open for comments or replies.