Sitebuilder Plus: Delete Attributes in SimpleStore

  • 0
  • 4
  • Article
  • Updated 6 years ago
  • (Edited)
At this time, there isn't a way to delete attributes. However, you can opt to not use the attribute you created by making sure it isn't checked with any products.

Added SimpleStore prior to 5/15/12 or using PayPal for checkout

  1. Click Ecommerce in the left navigation menu


  2. Click Add or edit products




  3. Choose the product that is associated with the attribute you don't want.


  4. Uncheck the attribute




  5. Click Save

Added SimpleStore after 5/15/12 and using Intuit Web Payment

  1. Click Ecommerce in the left navigation menu


  2. Click on the product you have the attribute associated with.


  3. Scroll down and uncheck the attribute you no longer want to use.




  4. Click Save
Photo of Homestead FAQ

Homestead FAQ, Employee

  • 42,506 Points 20k badge 2x thumb

Posted 7 years ago

  • 0
  • 4
Photo of Daren

Daren

  • 362 Points 250 badge 2x thumb
I want to edit the attributes. How do I do that????
If I still want attributes to show, but made a mistake in one of the 12 attributes..how do I fix that?
Photo of Lauren5646

Lauren5646

  • 90 Points 75 badge 2x thumb
Daren, Same here. It seems like you can't delete or edit them, just keep adding.
Photo of Lori2577

Lori2577

  • 130 Points 100 badge 2x thumb
I really do not like that you cannot edit the attributes and have to keep adding when all I want to do is make a simple change. Is this ever going to be fixed?
Photo of Edward5750

Edward5750

  • 138 Points 100 badge 2x thumb
I cannot change the attribute in my store, which I entered incorrectly. I have entered two attributes, one of which is wrong, and now useless. It says I am limited to two. So how am I supposed to fix this? I am so frustrated!
Photo of Edward5750

Edward5750

  • 138 Points 100 badge 2x thumb
Why hasn't this problem been addressed?
Saying you can ignore the attributes you already entered does NOT help. I want them GONE, so that I don't inadvertently click them and get into a mess with an incorrect order.
Photo of Copper3497

Copper3497

  • 102 Points 100 badge 2x thumb
Same here. Doesn't really make since that i cannot make the necessary changes to my store.
Photo of Edward5750

Edward5750

  • 138 Points 100 badge 2x thumb
Very unhappy with this feature and the store site in general.
Every time I ask for a fix, Homestead asks for more money. It's designed to up-sell to their customers. It should not be this difficult to do a simple thing.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Sorry everyone. I know you are all frustrated with the issue regarding the attributes. I agree it's well past due as far as getting this fixed. Our developers are working on a brand new version of the SimpleStore but unfortunately I don't have a release date at this time. With all of the changes our company is going through I don't expect to see it until sometime next year.

Mike
Photo of Charles2535

Charles2535

  • 242 Points 100 badge 2x thumb
Should not sell a glitched product. Seems to be a lot of issues with simple store and it takes weeks to enter product information. I am concerned that without a way to export if its going to work.
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Unfortunately there is not a way to do a bulk export. The problem with the attributes is a known issue and on the roadmap to be fixed when they release the new version of SimpleStore. Unfortunately I don't have an ETA for this but due to all the other changes we are going through it likely won't be until later next year.

If you do have very many products, you may want to consider the Storefront instead as the attributes give you more options and you can export your product data base if needed.
Photo of Charles2535

Charles2535

  • 242 Points 100 badge 2x thumb
In addition, this has been a nightmare with the new merchant account people. two weeks and 9 hours on the phone. No support from one end or the other trying to get it working. online applications lost then two accounts set up and then no way to activate it in simple store. about at wits end.....
Photo of Charles2535

Charles2535

  • 242 Points 100 badge 2x thumb
frustrated, understatement!!!
Photo of Mike F.

Mike F., Alum

  • 184,678 Points 100k badge 2x thumb
Are you still stuck with activating the account in the SimpleStore? I'll do my best to help you out.