Sitebuilder Plus 502/503 errors

  • 2
  • Announcement
  • Updated 5 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

We are aware of the error 502 and/or 503 some of you were receiving when attempting to launch or move between pages in Sitebuilder Plus. This error has been resolved and you should now be able to launch the editor.

*Update: This appears to have also fix the 0x18&19 errors. We are still closely monitoring the situation. 
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb

Posted 5 years ago

  • 2
Photo of peterfx205004

peterfx205004

  • 280 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled 502 - Web server received an invalid response while acting as a gateway or proxy ....

What happens next?
Photo of Anthony6728

Anthony6728

  • 348 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled why does an error box keep popping up saying cannot save error 0x19.

This is an annoying pop up that says page could not be saved error 0x19. I have called 4 times and they do the same thing, reset, and it does nothing. Also keep getting message that I have to sign back in due to inactivity...while I'm working on a page! Frustrating because when I sign back in none of my work was saved. I have to start over. I get nowhere with tech support. They keep telling me to clear my cookies, which does absolutely nothing. Any help with this?
Photo of Lourdes9353

Lourdes9353

  • 506 Points 500 badge 2x thumb
This reply was created from a merged topic originally titled Website incredibly slow, 502 errors, 503 errors. When will this end..

Last 2 weeks or so,have been a nightmare, when my website is working its running at a snails pace, no help from homestead, always the same answers, either, i checked your website and its fine OR we are aware of an issue and are looking into it, never get any updates or reply on the issue, now to top things im getting 502 errors and 503 errors, I checked one of my pages and found it the load time was 67 seconds, when I investigated further the first time bite was 64 seconds.. I.e 63 seconds to communicate with homestead servers and 3 seconds to load my page.
6 Years I've been a customer and I'm basically being ignored, seems homestead is now a 3rd rate company that cant even get the basics of hosting right, never mind their site builder tool.
I'm going to have to start the arduous process of moving my site now, such a pain this is going to be, but what else can I do, I've lost all faith.
Ill hold out perhaps another week, just on the off chance Homestead actually try and help me., but after the last week I'm very doubtful.

Photo of Kristi4981

Kristi4981

  • 418 Points 250 badge 2x thumb
This reply was created from a merged topic originally titled Error message when saving or publishing.

Drew - Sorry bud, still getting Error messages when trying to Save or Publish my website tonight. Says error code 0x19 

Note: This conversation was created from a reply on: February 3rd, 2015 Network Outage.
Photo of Linda4343

Linda4343

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Error Code 0x19 is preventing me to edit my website. What is wrong with the serv....

I keep getting this error code 0x19 and it says to call 800#. I waited on line for 12 mins and finally gave up! Editing is very frustrating! I go to place text and it disappears or moves to a different place in the page.  What is going on? I need help!
Photo of Judith4708

Judith4708

  • 454 Points 250 badge 2x thumb

Trying to work yesterday on Sitebuilder wasted about 3 hours of my time before giving up. I, too, will give this about one more week. It is really pathetic that I go to the Help forum before even logging on - just to find out if I'm wasting my time yet again.

Does anyone know if it is possible to migrate a website from one vendor to another? I've always used Homestead.com, so have never had to figure this out. But, I need to start making plans in case this does not get better. From these comments, it doesn't look like tonight is the night to get much done.

Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
We would hate to see you go! If you do decide to do so, we can help you move the domain but moving sites may not be possible depending on who you transfer services to. If that is the option you decide to do, it would probably be best to rebuild it. 
Photo of Judith4708

Judith4708

  • 454 Points 250 badge 2x thumb
Thank you. I will give it a week, as it is just so much work to re-do, and my client expects things to work. Are the problems with the migration over?
Photo of Tami7432

Tami7432

  • 160 Points 100 badge 2x thumb
I found this thread thinking it was from today... because my store is  down!!! HELP
Photo of Michael8668

Michael8668

  • 614 Points 500 badge 2x thumb
502 errors right while i was releasing a story people were looking to read. embarrassing. i've been a customer since 2001 and this relationship is not improving
Photo of Tami7432

Tami7432

  • 160 Points 100 badge 2x thumb
Yes, I just opened my store now it's down... it is embarrassing... If I knew how to fix I would.  I'm not sure I like this format of control but it's limited. I'm a bit frustrated too about how to reach customer service... this a chat room? I got put on hold forever on the phone... ah! 

This conversation is no longer open for comments or replies.