Sitebuilder is still down, Day 2! :-(

  • 0
  • 1
  • Problem
  • Updated 5 years ago
Merged

This conversation has been merged. Please reference the main conversation: Unable to log into SB Desktop and custom forms errors

To the Homestead Staff:
Sitebuilder is still down, day 2! :-(

The reason I am posting this message as a new one, is even though I added my 2 cents to another message, in another thread, not once, but twice yesterday, no one from Homestead bothered to respond to me or many others who also posted, over the 6 hours this was going on yesterday! :-(

When employee "Drew" responded to the last breakdown, he did a wonderful job of always responding, if only to say, "sorry for the inconvenience, the techs are working on this issue", but no one has bothered to acknowledge us this time. :-(  
Only the original poster, who started the thread was acknowledged by William.

Early this morning 5-20-15 just after Midnight I was finally able to log into Sitebuilder, after not being able to log-in for 6 hours yesterday!

I was successful in altering my website, however I was unable to publish it! :-(
The first error message I saw, when this all started, is posted below, where I was unable to log into Sitebuilder.


After I was able to log-in, but unable to publish, this is the error message I saw below.


Now here it is 5-20 at 8:30 a.m. and I am back to not being able to log-in to Sitebuilder again, because of this error message below.


The good news is, I must now go to work and won't be back until later today, so hopefully the Homestead Techs will have this all figured out and have it all up and running again by the time I get back!

I never should have posted the Praise I posted a few weeks ago, to tell you all that Homestead  was working flawlessly, I jinxed the who thing! :-( ~LOL~

Sincerely,
NiceSeeingYou aka Keith
Photo of Keith

Keith

  • 2,172 Points 2k badge 2x thumb

Posted 5 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.