sitebuilder is not secure

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

When editing site, it is not showing as a secure connection on my browser. I use Firefox. I also tried it in Chrome. Both were not secure when editing the site.
Photo of acreativetouchllc2634

acreativetouchllc2634

  • 122 Points 100 badge 2x thumb
  • Concerned

Posted 8 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 66,388 Points 50k badge 2x thumb
I have accomplished these steps to add cloudflare to my site. The site is still not secure. Also I am using the Site Builder.
When I edit the site, it shows up in the browser address as not secure. I cannot edit my site in this state because it shows that there are trackers. Not sure why sitebuilder is not secure when editing.

Photo of themieleman

themieleman, Champion

  • 66,368 Points 50k badge 2x thumb
When we update the nameservers, it is possible to see some interruption with the website and email as the settings propagate. This is to be expected, but if it has been more than 24 hours, please contact support and we can assist. 
Hours of Operation for Live Support
Sales: 1-800-986-0958 (Support can also be contacted via this number)
Support: 1-800-710-1998
Mon-Fri: 6:00am - 5:00pm MST(No DST)
Sat-Sun: Closed
I added my sitebuilder plus site to cloudflare several months ago.
I am currently re-building a new site using the website builder (because it is newer and supposedly better), but the browser when using the homestead app and website manager is showing not secure.
The site itself also shows not secure when you navigate to it using a browser.
I didn't realize that all pages had to be included when adding it to cloudflare.
Even the main page (the only one I added to cloudflare) shows not secure.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 45,038 Points 20k badge 2x thumb
I responded to your concern on your other question. In regard to your Sitebuilder Plus site that is not showing secure, I can see that it works when you manually add the HTTPS to the URL, which means you just need to go back to the instructions and finish the steps. The last few steps revolve around making the domain redirect to the SSL automatically
Elyzabeth, Thanks for your replies. Can you provide the link to the directions showing how to automatically redirect to SSL that I am missing? Thanks
(Edited)

This conversation is no longer open for comments or replies.