Sitebuilder desktop Internet offline message when I am online

  • 0
  • 1
  • Question
  • Updated 2 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

HELP! I try to publish my page on Sitebuilder desktop and get this message ((Internet connection required You must connect to the internet at this time.once you are online, click "connect" to continue. If your already online, you may have software that prevents sitebuilder from connecting to the internet)). I am connected to the internet and this has happened to me before and I fixed it but I don't know or remember what I did before, can someone help me with this please!! I'm so frustrated that I can't publish my pages at all!!
Photo of Cynthia1514

Cynthia1514

  • 134 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of steve4468

steve4468

  • 3,048 Points 3k badge 2x thumb
You really should consider using sitebuilder plus. I used desktop sitebuilder for many years but as it got older it developed more and more problems. It would lock up, refuse to load, go offline, refuse to stay https compliant for more than a day or so, etc. 

At first I wasn't happy about using sitebuilder plus. It was a newer program and one that I wasn't familiar with. But after fiddling around with it for  couple hours I realized that I knew most of what I needed to know already. I just needed to learn where everything was. Once I figured that out everything for the most part went smoothly.

Another benefit is that websites using sitebuilder plus can be made secure with https. My desktop sitebuilder sites would only remain https compliant for a couple days at most. As a sidenote, google and other search engines prefer https secured sites.

However if you insist on publishing your desktop sitebuilder site I can tell you what I did. After the editing was done and saved I went into the file manager on desktop sitebuilder. I highlighted the updated pages using the ctrl button and my mouse. While the pages were highlighted I clicked the upload button at the top of the page. This worked most of the time. Will it still work? I don't know as I don't use the program anymore.
(Edited)
Photo of Cynthia1514

Cynthia1514

  • 134 Points 100 badge 2x thumb
Hmm... I use to have this problem before you know when you open your siteBuilder up and start to work on a certain page you can see on the bottom right of the siteBuilder screen it reads Offline ... It needs to be online I don't know what I did before to fix it but I'll try what you mentioned let's see how that goes. Thanks
Photo of Michelle C

Michelle C, Employee

  • 13,778 Points 10k badge 2x thumb
Hello,

If you are receiving that error message you will want to run the fixes in these articles to make sure the software is compatible. 
https://community.homestead.com/homestead/topics/sitebuilder-desktop-fix-oqmscj7tjibxu
https://community.homestead.com/homestead/topics/windows-10-and-sitebuilder-desktop-axe9sy82c33rk
Photo of Michelle C

Michelle C, Employee

  • 13,778 Points 10k badge 2x thumb
Hello,

If you are receiving that error message you will want to run the fixes in these articles to make sure the software is compatible. 
https://community.homestead.com/homestead/topics/sitebuilder-desktop-fix-oqmscj7tjibxu
https://community.homestead.com/homestead/topics/windows-10-and-sitebuilder-desktop-axe9sy82c33rk

This conversation is no longer open for comments or replies.