Site Switch over problem

  • 0
  • 1
  • Problem
  • Updated 4 months ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

I tried to switch to the new site I built in WebSiteBuilder. Followed instruction on changing site. Now when I put in my URL the page that returns only says, "This website is hosted and managed by Homestead. You can build your own website at homestead.com" ... Any idea what I did wrong or how I get my site to show properly?

I was able to bring back the original site. Thinking it just took some time for the new site "populate" I tried to revert back to the new WebsiteBuilder site. Its been over 12 hours and still nothing but the "hosted by Homestead" message. Any help would be appreciated. Thanks
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 34,348 Points 20k badge 2x thumb
This is because you are pointing your domain to Homestead using DNS, and the DNS for the old builder and new builder are different. To make it easy, please log into your GoDaddy account and update the nameservers on your domain to
NS1.MDNSSERVICE.COM
NS2.MDNSSERVICE.COM
NS3.MDNSSERVICE.COM
so our system can automatically control the DNS your site is suppose to be pointing to.
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
Will this change keep my HTTPS setting or do I have to continue to use Cloud Flare? Thanks.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 33,820 Points 20k badge 2x thumb
You will get an auto-SSL through Website Builder. You will not have to use Cloudflare.
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
Thank you!

Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
Follow up questions/issues

DNS has been update. 
The new site built in Website Builder has been posted.

Does Not work for HTTPS://  - is there something that I need to do ?
Does Not work in FireFox or Microsoft Edge at all. 
Works in Chrome and a couple of the phones I tested but only for HTTP:// - NOT when using HTTPS://

Thanks in advance. 
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
Stopped working in chrome.  Still works on my phone but could be looking at cached data.
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 33,820 Points 20k badge 2x thumb
Hello,

Your site is working in both Chrome and Firefox. It might be caching on your end. I would try clearing your cache.

I made the necessary changes to get your SSL working, please give 24 hours for propagation on that.
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
I appreciate the help. I will clear cache and see then check back in 24 hours for SSL. Thank you. 
Photo of Todd0768

Todd0768

  • 522 Points 500 badge 2x thumb
Elyzabeth - I confirmed that the site works across all platforms and on mobile. Also SSL is in place for everything as well.  Thank you for your help and patience.  
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 34,022 Points 20k badge 2x thumb

This conversation is no longer open for comments or replies.