site still points to homestead???

  • 0
  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

Can you check on my new site and make sure it is pointing to it's own domain and not homestead.  I did change it once I was done building it and I have done sitemaps, google submitting etc.  If I check on the site buy googling site:onewayspikes.com it still looks as if it is attached to my secure-lane site and page 404 appears when you click on a page.  I think something has gone wrong maybe.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 67,248 Points 50k badge 2x thumb
http://www.onewayspikes.com/ is what I see. Get the point?
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Hello,

When I search for onewayspikes.com in Google or go directly to your domain, your website does pull up properly. What are you searching or clicking that takes you to the 404 page?
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
google:    site:onewayspikes.com and a bunch of pages show up that are on my other site and not this new site and when you click on the page it takes you to a 404 error page.  Why are pages from my secure lane site showing up on my onewayspikes site when I did not put them there.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
type in "site:onewayspikes.com"  it is the way you can test to see what google has indexed.  These pages with the 404 error are pages from my secure-lane.com site, these pages are not even on my onewayspikes.com page, they are from the secure-lane site.
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Then this would be an issue with Google. If you said you have submitted a sitemap, and had Google re-index the site, then it should be fixed from that. This may be fixed over time, but ultimately it's Google who controls what pulls up when the search is performed.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
I am thinking the same thing.  If I search Bing and Yahoo with my key words, I am showing up on first and second pages, if I search those same keywords with Google, onewayspikes.com does not show up unless I type onewayspikes.com in the keyword box.  no spaces and it only shows up if I use the .com  anything else..nothing.  What should I do?
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb

If you google onewayspikes (all together no spaces)  You will see the 5th one down still points to homestead.  Why is that?  If you click on it it takes you right to my site.  Google still thinks the domain is .homestead I think.  Something just doesn't seem right because I am easily found with simple keywords on Bing and Yahoo but not google.  Is this just nothing to worry about?
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Good morning Christine Richards,

I am not seeing that result in Google search any longer. All results that I see go to the domain name. Do you still see the .homestead.com result now?
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
yes it is still there.  5th position on 1st page.  It only happens if you type in onewayspikes with no spaces.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Strange. Either your results are cached, or there is a regional difference appearing here. I went through several pages and did not see that result.

Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
Let me clear everything and see if it still happens.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
Still there, 5th one down.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
It must be something to do with where we both are. I tried several browsers on 2 different computers and did not see that result in any. I tried on my Android phone and saw what you see in Chrome, but not in Firefox. I don't know why the browser would matter, or why Google would still be showing it. I can say, I have seen a similar issue only once before. It was that when typing in the domain without spaces or the .com, Google chose to ignore the designers meta description. If you added spaces between the words, it showed what the designer wanted. Unfortunately, this is 100% in Google's court, as ultimately, they are not bound by any of the code you place on the site. They and they alone determine what they will display.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
Ain't Google just grand? LOL.  They are so picky about what we do but not as picky in what they do.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
I notice that even though I am placing head tags and  descriptions they still seem to choose whatever it is off the page that they want that shows up in the title and description.  I don't think they are actually living by their own rules.  :)
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
They don't have to, and they state that. Unfortunate, but true. They say if you radically change the design and content of the page and the description, then they may update, but there is still no guarantee. Have you tried different browsers and devices? I find it strange that only my mobile Chrome browser shows me the same results. The other browsers including mobile Firefox give me the results in the picture I posted.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
Yes I tried yahoo and bing on my laptop and it does not show and I tried my Note 4 phone and it does show like that with the homestead.  I just tried it on my windows phone and it shows the homestead there too.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Still strange, but I meant different browsers, not search engines. IE, Firefox and Chrome. I have a Note 3 and it gave me the homestead in Chrome, but not Firefox.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
So I am having a heck of a time getting my site to index with google properly.  It still seems as if my secure-lane site and my onewayspikes site is tied together somehow.  Here is a page that google tried to index and it came back as a 404 not found.  That is because this page is not on my onewayspikes site and never has been.  Only on my secure-lane site.  How and why are they linked together like this?
Not sure if you will be able to read it but the address that Google tries to index is http://www.onewayspikes.com/Speed-Bumps-and-Car-Stops.html, I am not sure why as this page was never in a sitemap for this site.  It is doing it to more pages than just this one.  There are several pages from my secure-lane site that is addressing as the onewayspikes site.  I am showing up in Bing and Yahoo for most keyword searches on the first and second pages.  Google...Nothing!  What should I do? 











Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The only way I have seen that happen is if the onewayspikes was for a period associated with the other site and Google indexed it that way.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
here is another one.  it is saying these pages were linked from http://www.onewayspikes.com/Access-Control-.html.  onewayspikes was pointed at secure-lane while I was building it, but then changed it and pointed at itself and then published it.  I never did a site map until after I published it.

What should I do about it now?  is there anything I can do to fix this mess.  I have built 4 sites now with you and this the first time this has happened.  I just don't understand how they are all crossed up.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
how the two sites are crossed up
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
Because of the association to the site and Google indexed the pages. After you change the association, Google still hangs on to the pages it indexed, until they determine they should remove it. Google webmaster tools can encourage them to index and and update their cache, but this still falls on Google until the recrawl and update everything.

This is not a fault, just an unfortunate outcome of the way Google works and that they happened to crawl it when it was associated to the other site.

Keep in mind that Google only follows a domain to its various pages. It has no idea if they are the correct pages or not. I believe that Google Webmaster tools also has a way to request a page be removed from search results, so you may want to do that for the extra pages from the other site.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
http://onewayspikes.com/1167-assemb​ly-heater-cable-specifications.pdf 404 0
http://onewayspikes.com/1610sign.pd​f 404 0
http://onewayspikes.com/blog.html 404 0
http://onewayspikes.com/cobra-12300​-sm-brochure-20132.pdf 404 0
http://onewayspikes.com/cobra-hd-11​310-11610-ig-brochure-20131-1.pdf 404 0
http://onewayspikes.com/direct_buri​al_instructions.pdf 404 0
http://onewayspikes.com/installatio​n_instructions_sb.pdf 404 0
http://onewayspikes.com/micro_drive​_info_sheet_for_website.pdf 404 0
http://onewayspikes.com/saw_blades.​pdf 404 0
http://www.onewayspikes.com/Brochur​e_Micro_Drive.pdf 404 0
http://www.onewayspikes.com/Guardia​n_Gate_Hardware_Catalog.pdf 404 0
http://www.onewayspikes.com/KING-CO​BRA-12360-SM-BROCHURE-20131.pdf 404 0
http://www.onewayspikes.com/Micro_D​rive_MHTM_Barrier_Gate_Info.pdf 404 0

It appears that it also happened with BING too.  all of these pages are not even on my onewayspikes site.  How would they have known to crawl the new site before it was even created?  There is something weird going on.  This never happened with my other sites.  barriergatearm pointed to secure-lane while I was building it too.  Where else would I have pointed it? This never happened with that site.I feel like how the homestead still shows up when you search onewayspikes has someting to do with this.  it is like it is still stuck to homestead.com.  Ugh, oh well.
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
They don't know anything about the site. They found the domain and it was associated with your other site. It crawled that site. Those pages were existing at the time. Your other sites were lucky not to be crawled while it was associated to the other site. It will sort itself out in time for sure, as they do more crawling.

You could create a "coming soon" page on the new site and associate the domain to it right away, then build the site and at the end make the homepage and overwrite the coming soon page. This would mean that this sort of thing would not happen. Your other option is to build the site first, then register the domain when done.
Photo of Christine Richards

Christine Richards

  • 3,202 Points 3k badge 2x thumb
too late for some of that though.  I guess I will just wait it out til it corrects itself.
Photo of Janice7159

Janice7159

  • 232 Points 100 badge 2x thumb
I have a similar problem. Built a site for a client using homestead address, when I purchased a .com name and republished with that name it didn't matter. It has been 2 years now and I still can't get them to recognize the .com name, it still pulls up the homestead name. And of course my client was not happy and I can't correct it. I did not charge them last year because of that. What can we do? From now on I'll buy the .com name first and build it and publish it under that name to begin with.

This conversation is no longer open for comments or replies.