Site not updating - saved (3x), published (3x), wiped my cache, waited 2+ hours

  • 0
  • 2
  • Problem
  • Updated 2 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

My site is not updating. I have saved it (3x), published it (3x), wiped my cache, waited 2+ hours. Around 9 AM EST: Saved & Published, old info on site. Wiped cache, old info still there. Waited.
11:30ish: Returned to SiteBuilderPlus the new info is there. Tried save & publish again.
Again wiped the cache.
Have gone through this cycle THREE times.


Photo of Kim3294

Kim3294

  • 102 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 2
Photo of Michelle C

Michelle C, Employee

  • 28,812 Points 20k badge 2x thumb
Hello,

Are you trying to have this as the Home page? The page that you updated in the editor is publishing to the page name learn so the url for that page is http://www.sfg4u.com/learn.html which is updated. The screen shot of the site is the Home/index page. If you want the learn page to be the first page to show you can rename it index so it becomes the home page. https://community.homestead.com/homestead/topics/sitebuilder-plus-rename-pages
Photo of Kim3294

Kim3294

  • 102 Points 100 badge 2x thumb
Every other time I've gone to change my site, it's ALWAYS started on the HOME page. The column on the right IS from the HOME page and I didn't even touch that when I was working on it.

LOL now I'm even MORE confused.

Photo of Kim3294

Kim3294

  • 102 Points 100 badge 2x thumb
BTW, thanks.
Photo of Michelle C

Michelle C, Employee

  • 28,812 Points 20k badge 2x thumb
No worries, you can determine what page you are editing by looking in the top left at the view page option. Make sure that is set to Home(index), in this case if you do not wish to rebuild the information on the home page, you can perform a save as on the learn page and rename it index to override the current home page. 

This conversation is no longer open for comments or replies.