Site not resizing to different screen sizes automatically in new Website Builder after publishing.

  • 0
  • 1
  • Question
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

Just what it says. The site isn't responsive to different screen sizes with computers and there are no scroll bars for people to move it around. Pretty much anything outside of the middle section is not visible on a smaller (not mobile screen). Help please? 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
  • frustrated

Posted 3 years ago

  • 0
  • 1
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
What URL? The new builder site I see on your account does not seem to be published.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
http://www.mnboatcovers.com/

I am trying to point the domains back at my original site right now. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb

This is an example.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Here is another: 

The "Current Specials" is also not where it is supposed to be, it is placed lower, out of the header. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Any word on this issue? All of my domains are down and neither site is working now. 
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Jennifer did you pick up on Drews post that your new websitebuilder website did not appear to have been published. SO you must be viewing your old website and it would not be responsive.
(Edited)
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
I am not viewing my old site. The pictures in the comments above where I show the site are the new site. 
(Edited)
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Please list the domains and which site each should be bringing up. We can make sure they are all associated properly and the DNS is set to the correct website type.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Hi Drew, 

I would like to hold off on pointing any of my domains at the new site until the issues with the responsiveness are looked into. The picture comments above are from Friday, after I published it. I checked it on my laptop and it had the same issues, just worse.

Immediately after discovering the issue I pulled my domains from pointing at the new site. Unfortunately there are issues with the domains/name of my old site now so I ended up making 4 redirect sites to get my customers to our old site when they entered our domains on Saturday. 

Now I go to the new site in my account and it appears to no longer be published. Do I need to republish for you to see the issue? Or do the comments above suffice? 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
I just went ahead and republished it. Same issues as before.
This is my laptop. You can see that the sides are cut off. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Any word on this issue? I've noticed the same thing with a couple other people's websites that they have posted, they aren't resizing for screen sizes. Not trying to be a bother, but the company owners are pretty upset about the issue and I want to get it straightened out quickly. This has significantly dropped my site traffic. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Any word on a fix? Just having a scroll bar on the bottom would fix the problem, obviously I have no idea how complicated that is to add... 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
I tried live chat and they were completely unable to help, but they would shrink their browser window to check for the scroll bar. So, here are a couple more pictures that hopefully illustrate the problem. 

This is the site on my desktop. The browser window is full size and everything looks great. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Here is what it looks like when I shrink the window. The sides are cut off. Which is not a huge issue, I do understand that nothing is perfectly responsive. (Although this Help is great, no issues at all when I change the size of my browser window.) 

The BIG issue is the lack of a scroll bar on the bottom. This effectively does not allow people to view information on the side of the page unless they happen to have a screen as big as my desktop. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
I had other people check it. Same issue. This woman is in NY. 

You can see the additional issues with the "current specials" placement as well as the floating m in the email at the top. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
This woman is in Canada. As soon as she shrinks the browser window the sides are gone without a scroll bar. 
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
Just had a look at your cloud page and it filled my screen like the first screenshot. It shouldn't need a scroll bar added it should be there. Likewise, the viewer shouldn't need to zoom out etc just to view it. When you built the page did you stay within the vertical guikd lines or did you fill the editing screen from side to side....Clutching at straws here...
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
I honestly don't know, I am very frustrated about this issue, I was actually having a far easier time with this Website builder as opposed to SB+ and I do like the mobile side. Duda has been nothing but trouble in the year that I have had them. This new Website builder had me very excited and I was very happy with it until this issue. Now I am getting no responses from the support people, chat was totally useless, she wouldn't even resize her browser so she could see what I was talking about, just kept telling me to check the zoom and made me take a screen shot to prove I had done so. Ugh. I am going to have to call I guess. Thank you for taking the time to try and help me! I appreciate it!
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
I understand and do have this with the development team. I am sorry I am very far behind on these questions and trying to catch up. This is something I can replicate so I have sent the info on to the correct folks. This is an issue that the developers will need to address.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Thank you for responding Drew, I know you are busy with this new roll out. The woman I spoke with said she would keep my email address and update me when there is a fix. In the meantime I am going to redesign it quickly so you can see it on all screen/window sizes. When I'm done I will need help getting all my domains (five of them) pointing correctly at the site. Should I go through chat or post on here for help? Thank you!
Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
You can do either. Chat should be able to handle it, but you can post here as well and Todd or I can do it for you. We have quite a wider array of responsibilities, so we won't be quite as quick, but we can get it done.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Thank you, I will try chat first but if I am not getting anywhere I will post here. I appreciate your help.
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Ok, finally some answers. 

Basically this is an error with the new program and they are aware of the issue, but there is no ETA for a fix. So when designing your new site you should stay close to or within the vertical guides. Essentially it isn't a truly responsive tool yet. 
Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Ok, FYI, you must stay completely within the vertical guides, close to is not good enough.

Also, now there is no bottom scroll bar at all when the screen is minimized, so essentially people cannot see any of your information if their screen is minimized beyond the vertical guides. 
Photo of Brian4612

Brian4612, Champion

  • 32,264 Points 20k badge 2x thumb
I knew I would have to learn a new language, starting to learn the new builder...I Just thought  to was going to be of a more technical nature....

I have the same problem and in another comment the community manager stated that the templates are based on a fixed width.  Honestly, This post makes it sound like the site should adjust itself based on the viewers platform, browser and screen size. It has been standard that if you want your site to show up properly in a mobil device you need a mobil site.  But when I resize my computer screen the site behaves exactly as the original poster.  Is this new builder supposed to do that or not.  If it is I need to know exactly when it will be fixed.  I have been waiting since I started using this service years ago.  I was promised that this issue would be fixed in this new site builder.  I am starting to feel like a real fool--extremely frustrated. Last post from community manager was 3 weeks ago????????????????????

Photo of Drew N

Drew N, Alum

  • 262,796 Points 100k badge 2x thumb
Creatively Organizing, Your earlier post there were only Sitebuilder sites on your account. That is fixed width. It appears you have recently added a new builder site. Which site are you having the problem with? The new builder does make a mobile site. You can use the mobile emulator in the editor to take a look, or you can look on a mobile device.

I am just going to say it in the new builder the sites don't resize and are missing the bottom scroll bar. Yes it does a mobil just fine but it doesn't allow for screen resizing on regular computers or different screen resolutions.


Photo of Jennifer3538

Jennifer3538

  • 1,832 Points 1k badge 2x thumb
Creatively, I ended up holding off on a new site until the issue is fixed. I'm not sure what the progress is on a fix unfortunately. I haven't been emailed yet and they said they would as soon as they had an update. 

This conversation is no longer open for comments or replies.