Site navigation menu to nowhere?

  • 0
  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

On my site www.operaduetstravel.com the site navigation menues does not work, and even my 404 page does not come up, only a homestead page come up. So What Am I Supposed to do?
Photo of Borghild8973

Borghild8973

  • 582 Points 500 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Borghild8973

Borghild8973

  • 582 Points 500 badge 2x thumb
I just realised why your site navigation show up wrong: it is missing the 2 dots before the slash. href="/1981/0522_Csardasfurstin.html" Correctly it should be

THAT IS HOW YOU MUST CREATE SITE NAVIGATION THAT CAN WORK TO ALL!!! Such a simple thing and yet Homestead is not doing it.
Photo of Borghild8973

Borghild8973

  • 582 Points 500 badge 2x thumb
href="../1981/0522_Csardasfurstin.html"
Photo of Borghild8973

Borghild8973

  • 582 Points 500 badge 2x thumb
Why does it take so long in Sitebuilder Desktop to change anything. I just want to delete my old sitenavigstion since Homestead can not put two dots before the slash and now it takes almost a minute to get something deleted . I can hear a whole opera aria in the time it takes to make one simole change. Boring!!!
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
The site navigation menu works when adding the links. Can you tell us what page you are working on? And what links? I didn't find a menu on any of the pages I looked at. You have over 400 pages on that site.

Drew
Photo of Borghild8973

Borghild8973

  • 582 Points 500 badge 2x thumb
Hi Drew! I have deleted so many of the site navigation but if you look at 1989 pages you will see site navigation that goes to nowhere. Just now I am at year 2000 deleting the sitenavigation and subsituting it with html snippets. Or go to any of my 2014 pages like 2014/1227_LuisaMiller.html and you will find trouble
Photo of Drew N

Drew N, Alum

  • 262,816 Points 100k badge 2x thumb
I launched Sitebuilder, but it looks like you have edited some pages, so I left as I don't want to interfere.

Drew

This conversation is no longer open for comments or replies.