site looks fine in google crome but does not display properly in internet explorer

  • 0
  • 1
  • Problem
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution or has become inactive.  If you believe this topic should not have been archived, please let us know, and we would be happy to review it.  You may continue to access this topic as needed fo

site looks fine in Google Chrome but in Internet Explorer the elements are in displaying differently so that text covers other text
Photo of Andrew2399

Andrew2399

  • 542 Points 500 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
Hello Andrew,

It could be a couple different elements loading improperly for some browsers. Which website is it?
Photo of Andrew2399

Andrew2399

  • 542 Points 500 badge 2x thumb

www.petassistpetsitting.com. If  you click on the Pet Sitting link at the top you will be able to see it clearly on that page in Explorer.

Thank you

Photo of William S

William S

  • 18,878 Points 10k badge 2x thumb
It looks like Internet explorer is not handling the spaces in the text box you had set up on that page properly. I deleted the text boxes and re-built them and split them up instead of 1 box. This seems to have made it look better, but it is still slightly different than Firefox/Chrome. Unfortunately all you can really do is try changing the text boxes more to get it to load as close as possible in IE. This has to do with the browser reading the site, and there isn't a easy setting or fix to change it. 
Photo of Andrew2399

Andrew2399

  • 542 Points 500 badge 2x thumb
Thank you...that looks so much better!

This conversation is no longer open for comments or replies.