Site Builder Plus not allowing pages to be viewed or edited

  • 0
  • 2
  • Problem
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving

I am using Google Chrome on a Windows 10 platform. When I go into my Homestead account and try and edit my website with the Site Builder Plus software, my web pages will not display (therefore, I cannot edit them). Everything works fine with MS-Explorer or Firefox. Is anyone else experiencing problems with modifying their website pages with Google Chrome?

Please note that I had been using Google Chrome for the past few years and have never experienced this problem before.
Photo of Robert Meagher

Robert Meagher

  • 2,182 Points 2k badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of themieleman

themieleman, Champion

  • 57,614 Points 50k badge 2x thumb
Homestead is doing some work on SB+ resulting in intermittent interference. My site wasn't accessible earlier but now it's working. Different customers will experience this interference at different times. Try again later and it will probably be working again.
Photo of Robert Meagher

Robert Meagher

  • 2,182 Points 2k badge 2x thumb
Thank you, themieleman. Good news and really appreciate you letting me know.
Photo of Laura4138

Laura4138

  • 310 Points 250 badge 2x thumb
I cannot get into my site to edit it with either Safari or Firefox. This has been happening intermittently for the past 2 days. Frustrating. I have some critical changes to make.
Photo of Robert Meagher

Robert Meagher

  • 2,182 Points 2k badge 2x thumb
Laura4138,
My intermittent problems have fixed themselves. I am now able to view and edit my pages. Are you still having problems?
Photo of Laura4138

Laura4138

  • 310 Points 250 badge 2x thumb
Yes. I still can't get into any of my pages. My files are there, but in Safari, the images that do come up are scattered all over the place, and in Foxfire I get nothing opened at all. Usually Foxfire can get into the site when Safari can't.....but not tonight!
Photo of susan2829

susan2829, Champion

  • 42,880 Points 20k badge 2x thumb
Laura have you tried Chrome or IE? It's weird, but some people have luck with one and not the others.
Photo of Laura4138

Laura4138

  • 310 Points 250 badge 2x thumb
Thank you! Haven't tried those, but I was finally able to get into mine just a little while ago. I think there was some maintenance going on, but I'm going to call in the morning to find out.

This conversation is no longer open for comments or replies.