site builder plus is so slow

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • In Progress
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

SiteBuilder Plus is so slow.  I literally spent hours yesterday afternoon updating a singe page on my website.  I will click on instert photo and wait for 30 min before I get the box to upload, then wait another 15 min while it uploads the photo. Then the program just restarts on it's own and I have to start over again.  I have been having more and more problems with this program and with my email.  I get error messages that there are server issues 50% of the time lately when I try to access my email.  I pay way too much  money for this to have these issues constantly.
Photo of Diana1323

Diana1323

  • 592 Points 500 badge 2x thumb
  • frustrated

Posted 5 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 34,962 Points 20k badge 2x thumb
Hello Diana,

I apologize you have run into issues with slowness using the builder. I have refreshed all pages and files to attempt to speed up the sites. However, on the website t-cup-n-up-imperial-shihtzu.com I see you have almost 12,000 files. Unfortunately, when Sitebuilder plus was created is was not built to withstand such a large amount of files and this is definitely playing a factor in causing slowness. Upon saving and publishing the software reviews and scans all those files to check if they are being used or not. A tip to avoid slowness is to edit and save a page individually, then publish that page from the file manager. I would recommend considering moving this website into the new software for the best experience.
Currently I do not see any issues with the email address on the account, what type of errors are you experiencing? 

This conversation is no longer open for comments or replies.