Site Association Not Updating

  • 0
  • 1
  • Question
  • Updated 10 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archived

I have changed my site association for my domain about a week ago now but it still directs to the old site. How can the be rectified?
Photo of Bryan3246

Bryan3246

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 10 months ago

  • 0
  • 1
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
I believe we worked on this through phone support today. Is it working for you correctly now?
Photo of Bryan3246

Bryan3246

  • 90 Points 75 badge 2x thumb
Hi Drew, no it is not.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Is this concerning bebsllc.com? Which site should it be displaying? newbebsllcc1.homesteadcloud.com?
Photo of Bryan3246

Bryan3246

  • 90 Points 75 badge 2x thumb
Yes it is regarding that domain and yes it should be pointing to that site.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
I am getting this fixed and checking on the CNAME issue for you. I have not tried to use authpro on a new Websitebuilder site. It may be difficult as the HTML box runs within an iframe.
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
I heard back from the registrar and they confirmed that the CNAME record can not be directed to sub pages, which is the format you provided the agent yesterday. domain/sub/sub. It would have to be in a domain format like, bebsllc.auth.authpro.com

You would need to check with authpro to see if they can do that.
Photo of Penny5142

Penny5142

  • 170 Points 100 badge 2x thumb
I am having the same problem. PLUS wix.com is squatting on one of my domains!! UPDATE - association issue sorted.
 
(Edited)
Photo of Penny5142

Penny5142

  • 170 Points 100 badge 2x thumb
can you confirm the homestead nameservers are NS1.MDNSSERVICE.COM and NS2.MDNSSERVICE.COM?

Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Yes. We also usually add ns3.mdnsservice.com, but it isn't necessary. What is the domain name? I will take a look for you.
Photo of Penny5142

Penny5142

  • 170 Points 100 badge 2x thumb
pennynelson.com THANKS!!
Photo of Drew N

Drew N, Community Manager

  • 258,498 Points 100k badge 2x thumb
Looks like it is working to me. It brings up your Websitebuilder site. If you just changed the nameservers it can take some time to propagate the changes.
Photo of Penny5142

Penny5142

  • 170 Points 100 badge 2x thumb
maybe that's it, thanks so much. I will wait and try again later or tomorrow. 

This conversation is no longer open for comments or replies.