Setting up email on a Motorola RZR droid

  • 0
  • 1
  • Problem
  • Updated 7 years ago
Archived

This conversation was archived and is no longer visible to community members.

I had email accounts on a prior device and it worked outgoing and ingoing. Now I have set it up on a new cellphone. The incoming mail works fine but outgoing gets into a loop that says 'Checking outgoing server'. I used the following set up. Where am I going wrong? jmartinkelleher@gmail.com

3. Enter your email address and password. Then touch Manual set up.
4. Select IMAP.
5. Change the IMAP server to mail.homesteadmail.com
6. Confirm the Incoming Settings:
• Port: 143
• User name: your email address
• Password: your mailbox password
• Security Type: None
• Touch Next.
7. In the Outgoing server settings, change the SMTP server to:smtp.homesteadmail.com.
8. Confirm the Outgoing server settings:
• Port: 587
• User Name: your email address
• Password: your mailbox password
• Security Type: None
9. Touch Finish set up.
Photo of martin7082

martin7082

  • 70 Points

Posted 7 years ago

  • 0
  • 1
Photo of Ehsan Zaheer

Ehsan Zaheer

  • 39,954 Points 20k badge 2x thumb
Hi martin7082,

Welcome to the community!

It looks like you've set it up correctly - However, there are certain outgoing port numbers that work and don't work.

Try changing the outgoing server port number to 25 to see if that make a difference.

Please mark this post as resolved if that fixes the issue or reply so we can troubleshoot this further.

Thanks for posting!

Ehsan