Sending but no one is receiving

  • 0
  • 1
  • Problem
  • Updated 2 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

For the last few months I have been having issues with people telling me they never received my email. And yes.... they did check their junk/spam box. It seems that it is happening more and more lately. I have been responding to emails for people applying for a position and I am assuming at this point that they never heard back from me. No wonder I can't get anyone hired.
Photo of Abayomi9122

Abayomi9122

  • 180 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 12,818 Points 10k badge 2x thumb
Hello,

Sorry to hear that, I did see a few outdated DNS settings for both domains and I did get them updated. These outdated setting can sometimes cause emails to get blocked by spam filters and may cause delays so updating these should allow the communication to clear.

For testing would you mind sending a test message to someone who was not receiving your emails and let me know if that resolved it. If that does not please provide the email you are sending from and the email you are sending to to run a few more tests.
(Edited)
Photo of Abayomi9122

Abayomi9122

  • 180 Points 100 badge 2x thumb
I tried sending a test email and they did not receive it, I also tried sending it from my personal email and they still not receive it.
Photo of Abayomi9122

Abayomi9122

  • 180 Points 100 badge 2x thumb
officemanager@ecmapractice.com is the one I mainly use and have been having the issues with. The email I sent the test to is mmartin@coastalbanknc.com
Photo of Michelle C

Michelle C, Employee

  • 12,818 Points 10k badge 2x thumb
Thank you. When I run tests on the communication between those 2 email addresses I see the message are being released from our server to be sent there.

It may be that their server is rejecting or blocking the messages from coming in. What I would recommend is obtaining the source of the email you are sending and send that to their email support team as it may have to be cleared or white-listed on their end.  

Open the email you sent, select more then show source. The recipient will need to provide that entire message to their IT team to clear the emails coming in. 

This conversation is no longer open for comments or replies.