securing site https

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved.

trying to secure site with https://    www.ViscardiDesigns.com tried following all the steps and still can not seem to figure it all out. site shows circle with i in it but not a lock. Links are doubled and overlapping as well?  not forsure about all the different variations of the address either? with the www or without the www etc any help would be great thanx Tony V
Photo of tony4777

tony4777

  • 368 Points 250 badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,634 Points 20k badge 2x thumb
Hello,

It looks like you need to turn on the settings to automatically redirect to HTTPS, which is step 12 and 13 in the instructions.

Also, I would recommend after you do that, you republish your website.
Photo of tony4777

tony4777

  • 368 Points 250 badge 2x thumb
Thanx for the quick response, I had 12 and 13 done, republished my site and still the same. Should the section "Edit sub domain" as of now, it is other URL and I have Viscardidesigns.homestead.com  should that be Https://viscardidesigns.homestead.com ? 
(Edited)
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,634 Points 20k badge 2x thumb
No, you should not have changed the subdomain pointing to Other URL. Change it back to Another site in this account and choose the correct site.
Photo of tony4777

tony4777

  • 368 Points 250 badge 2x thumb
Thank you so much Elizabeth

This conversation is no longer open for comments or replies.