Secure Website With Video

  • 1
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive conversation

I went through the process of securing my website and it was secure until I added videos to my website now it shows Not Secure in the search engines
Photo of Terree7184

Terree7184

  • 130 Points 100 badge 2x thumb

Posted 2 weeks ago

  • 1
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,750 Points 10k badge 2x thumb
Hello Terree7184

I do not think it is videos on your site making it display as not fully secure.

1) You need to finish the Cloudflare set up and turn on the settings for Always use HTTPS and Automatic HTTPS Rewrites.

2) There are HTML boxes on your site with non-secure URLs in the code. Those need to be corrected.
Photo of Terree7184

Terree7184

  • 130 Points 100 badge 2x thumb
Thankyou for the reply. It shows my website is active on my cloudflare homepage how do I turn on the settings in cloudflare?  And how do I correct the HTML codes on my website ?
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 14,750 Points 10k badge 2x thumb
Those two settings are under the Crypto tab in the Cloudflare account, and I can't tell you exactly how to edit the code since it is 3rd party, but basically we can't have URLS with http:// in the HTML or it will conflict with the security. So you'll need to click on the HTML elements in the builder, and click "edit" and change what needs to be changed in the code.
Photo of Terree7184

Terree7184

  • 130 Points 100 badge 2x thumb
Thank you I really appreciate your help :)

This conversation is no longer open for comments or replies.