secure site in website builder

  • 0
  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 7 days of inactivity

I have a New website I built in website builder and have published with my domain name. It is not showing as a secure site. I was under the impression that the site would automatically be secured if built with Website Builder.
Photo of Lori5474

Lori5474

  • 124 Points 100 badge 2x thumb
  • confused

Posted 5 months ago

  • 0
  • 1
Photo of themieleman

themieleman, Champion

  • 70,176 Points 50k badge 2x thumb
MAKE YOUR Websitebuilder WEBSITE SECURE?
https://community.homestead.com/homestead/topics/auto-ssl-for-website-builder-domain-pointed-via-a-r...

When switching to the new builder going forward, if it does not automatically connect you can initiate the SSL with these instructions. https://community.homestead.com/homestead/topics/websitebuilder-ssl-cnvdqnt2aqgpr

I hope you find this information helps you.
Photo of Michelle C

Michelle C, Employee

  • 36,082 Points 20k badge 2x thumb
Hello,

I have provisioned the SSL for the domain name mrcouture.com and it will start showing secured shortly. Here are the instructions on how to set up the WebsiteBuilder SSL for future reference. https://community.homestead.com/homestead/topics/websitebuilder-ssl-cnvdqnt2aqgpr

This conversation is no longer open for comments or replies.