regain website

  • 0
  • 1
  • Problem
  • Updated 7 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving inactive content

My site disappeared. Your site wanted me to try sitebuilder plus, which I did, then deleted the five-page demo. But it also deleted my regular site, which had a different domain name. Ho can I get my original site back (Kettle.Homestead.com). I made a backup of ProgramData/Homestead, but it didn't seem to help any.
Photo of Mark5665

Mark5665

  • 1,060 Points 1k badge 2x thumb

Posted 7 months ago

  • 0
  • 1
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
Hello,

If you can create a new site on your account, we can get it converted to be edited in sitebuilder desktop and you'd be able to import the files through the program data
Photo of Mark5665

Mark5665

  • 1,060 Points 1k badge 2x thumb
Created a new site, now what? 
I started with two sites (mwooge.homestead.com and Kettle.homestead.com), then MS did a security update and no one could get onto SiteBuilder desktop. It was suggested by Homestead to try SiteBulider Plus, which I did. It created a site called KettleCoud. I then found instructions for reloading SiteBuilder, which I followed and it worked, but I had to delete KettleCloud in order to click on the 'download' button, and when I started up I only had MWooge.homestead. I made a new site, per instructions in previous message, but now I seem to have MWooge relabeled as Kettle, and the original Kettle still unavailable.
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
Can you please get the folder names from within the programdata folder so I can see how many sites you still have?
C:\ProgramData\Homestead\Homestead SiteBuilder\data\user\Sites
Photo of Mark5665

Mark5665

  • 1,060 Points 1k badge 2x thumb
_11579812
_1761715833
_1761822235
Photo of Elyzabeth

Elyzabeth , Official Rep

  • 43,936 Points 20k badge 2x thumb
Mark,

We have checked on our end. We do see that you deleted the site from the account, so the only way to get this site back would be to republish it to the new site you created. I've converted that site to be one that can be used with Sitebuilder. If you still have that site saved on your computer, you can use that to publish the site.
Photo of Mark5665

Mark5665

  • 1,060 Points 1k badge 2x thumb
Thanks. Wish me luck.

This conversation is no longer open for comments or replies.