recurring shipping quote errors with Bigcommerce

  • 0
  • 1
  • Question
  • Updated 8 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I launched my site for the 2020 season, my customers were getting the error that we don't ship to that area.  The cause was that USPS wasn't generating the shipping quotes.I was able to correct this problem after a few tries.  I removed my USPS Username out  of the Connection.  I then closed the Bigcommerce platform and relaunched.  On re-entering the user name my site immediately began calculating shipping.  So clearly it is not an issue with my USPS API account.  Yesterday a customer advised they got the error message again.  I went in and did the same correction and again my site began delivering shipping quotes.  It happens that I have a large number of customers who are friends and repeat customers or I wouldn't know this was happening.  Is there some explanation for this Bigcommerce issue?  Any suggestions as how I can achieve the needed stability on the Bigcommerce platform?  Any help is greatly appreciated.
Photo of Robin5130

Robin5130

  • 444 Points 250 badge 2x thumb

Posted 8 months ago

  • 0
  • 1
Photo of Michelle C

Michelle C, Employee

  • 37,392 Points 20k badge 2x thumb
Hello Robin,

I do apologize for any issue you are running into with Big Commerce. In order for us to take a better look into the issue I would recommend calling into support at 1800-710-1998 so we can access your account and better assist.